当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]请问各位高人,为什么俺的virtualbox安装xp的时候格式化分区会黑屏
帖子发表于 : 2007-09-20 13:28 
头像

注册: 2007-09-20 10:58
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
配置:本本HP Compaq nx6325 。1G内存,80G硬盘,cpu:AMD Turion 64x2
系统:Ubuntu 7.04
操作步骤:下载virtualbox_1.5.0-24069-1_Ubuntu_feisty_i386.deb,安装
下载DeepInXP-v5.5SP.iso
打开virtualBox,新建TMD XP,内存默认192M ,硬盘自动,6G。挂接ISO文件。
点击“启动”按钮。
看到XP安装界面,在选择分区的时候,选择未分配。选择用NTFS格式化分区。
小弟在网上搜寻良久,所有介绍virtualBox下安装xp的文章都一笔带过,而且绝大多数都正常,看来小弟人品很有问题,呵呵,恭候各位高人不吝赐教,谢过了,先!


附件:
文件注释: 问题截图
Screenshot.png
Screenshot.png [ 81.06 KiB | 被浏览 1465 次 ]



最后由 lazzylion 编辑于 2007-09-20 16:28,总共编辑了 1 次
页首
 用户资料  
 
2 楼 
 文章标题 : 自己回复
帖子发表于 : 2007-09-20 16:28 
头像

注册: 2007-09-20 10:58
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
难道!!!
难道我错了???
难道我真的错了???
难道是因为我的本本CPU是AMD64位???
难道我应该装ubuntu-AMD64而不是I386???
难道我应该装了Ubuntu-AMD64然后装VirtualBox-64???
饿嘞神呀!告诉饿到底和这个有没有关系吧!!!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 自己回复
帖子发表于 : 2007-09-21 6:12 

注册: 2007-09-18 8:45
帖子: 734
送出感谢: 1
接收感谢: 1
lazzylion 写道:
难道!!!
难道我错了???
难道我真的错了???
难道是因为我的本本CPU是AMD64位???
难道我应该装ubuntu-AMD64而不是I386???
难道我应该装了Ubuntu-AMD64然后装VirtualBox-64???
饿嘞神呀!告诉饿到底和这个有没有关系吧!!!
跟这些无关的

看了下的蓝屏代码,有人是这样解释的


0x00000012:TRAP_CAUSE_UNKNOWN
◆错误分析:如果遇到这个错误信息, 那么很不幸, 应为KeBudCheck分析的结果是错误原
因未知.

◇解决方案:既然微软都帮不上忙, 就得K自己了, 请仔细回想这个错误是什么时候出现
的; 第一次发生时你对系统做了哪些操作; 发生时正在进行什么操作. 从这些信息中找
出可能的原因, 从而选择相应解决方案尝试排除.


页首
 用户资料  
 
4 楼 
 文章标题 : 高人
帖子发表于 : 2007-09-21 14:02 
头像

注册: 2007-09-20 10:58
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
呵呵,多谢楼上高人!
小弟第一次安装的时候就是像帖子里面描述的一样,我感觉已经无懈可击了!嘿嘿,所以也就无可救药了!
既然如此,退而求其次
小弟本来在ubuntu下面安装垃圾xp的原因是:公司邮箱无法用thunderbird或者Evolution等等这些linux下的邮件客户端来收邮件!!!如果高人能把这个问题解决了,小弟就无须安装xp了。
呵呵,小弟在xp下面用foxmail收公司邮箱的邮件是一点问题都没有的,可是不知道为什么在linux下面,能收163、126的邮箱,却无法收公司邮箱,每次都会提示:login failed!
很是让人郁闷!所有配置都和foxmail的配置一样,就是无法收取邮件!我甚至下载了一个号称和foxmail界面完全一样的dogmail,每一项都对照着配置,结果,还是login failed!
为什么呢??????????????


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-09-21 15:41 

注册: 2007-09-18 8:45
帖子: 734
送出感谢: 1
接收感谢: 1
login是密码错误,还是无法连接。
用户名和密码的大小写检查下


页首
 用户资料  
 
6 楼 
 文章标题 : 呵呵,惭愧!
帖子发表于 : 2007-09-21 17:27 
头像

注册: 2007-09-20 10:58
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
哈哈,真惭愧!!!
楼上正解!!!多谢多谢!!!
一直以来我在foxmail下面配置的时候,都是需要输入邮箱服务器,就输入公司邮箱的IP 地址,需要输入用户名就输入zhangsan。但是在我配thunderbird的时候,需要将用户名输入zhangsan@gongsi.com.cn而不是像foxmail下输入zhangsan就可以了。login failed的意思很明白的,只是没有想到这里!!!
晕倒了!这么一个问题困扰我将近一周左右的时间!这样都能出错!!!
不过也不是没有好处,至少因为这个问题,我学习了wine,虽然造诣还不深,学习了virtualBox,虽然最后没搞定。但毕竟还是有所收获!
再次惭愧一下!
谢谢CCTV ,谢谢Channel V ,谢谢我的父亲母亲,谢谢我的兄弟姐妹,谢谢楼上几位帮忙的强人,谢谢走过路过看过贴的人们。谢谢公司邮箱需要这么变态的设置,谢谢。。。。。。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-09-21 18:19 

注册: 2007-09-18 8:45
帖子: 734
送出感谢: 1
接收感谢: 1
恭喜你了,终于解决了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译