当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [己解决]vmware server在7.04下启动时出现的错误对话框
帖子发表于 : 2007-09-24 11:31 

注册: 2007-09-21 9:17
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
安装 UBUNTU 7.04 后 安装 vmware server 1.03 启动时出现如下提示:

the local vmware server is not installed,or is not currently running.
make sure that the server is properly installed and try again.

(意思是:当地vmware服务器没有安装,或者是目前还没有运行。
确保服务器安装妥当,并再度尝试。)

升级内核无效;
开始是10S左右退出 根据论坛内的资料更改后 可启动 但出现上述问题且查找论坛无解,本人初触UBUNTU 。望大虾们慷慨示教 不胜感激


==================================
现在又无法启动了 10S后依然退出 但命令行可以启动[sudo vmware]但 问题依然如图.... 由于将论坛上的所有方法基本都尝试了一遍 也不知道是哪个起的左右 而且没有什么规律可循
==================================

又仔细的查看了一遍在配置时的提示 发现也不能闭着眼一路回车(坛子上的同志有误导倾向 呵呵)发现在配置时有一个提示 说If you do have "inetd" or "xinetd" installed, make sure that /etc/inetd.conf or
/etc/xinetd.d exists. 去新立德中找了个XINETD装上 就好了 估计是守护进程之类的东西吧 郁闷。。
希望能对跟我一样的郁闷的朋友有一点点帮助。毕竟我是新人 好多东西不懂。。还望大家多多指教。


附件:
Screenshot-Error.png
Screenshot-Error.png [ 14.38 KiB | 被浏览 269 次 ]



最后由 lqwxm 编辑于 2007-09-24 15:28,总共编辑了 4 次
页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-09-24 11:34 

注册: 2007-09-21 9:17
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
感觉是某个服务没有启动 但本人对LINUX知之甚少
曾改装VBOX但 在更改网络设置时导致 计算机无法上网 多次尝试修复无效后重装
因比较习惯于且倾向于vmware server望得知 解决办法


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译