当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求救!升级到7.10,重装viutualbox后--USB无法使用 (已取消,OSE版不支持USB)
帖子发表于 : 2007-10-20 0:11 

注册: 2006-09-29 5:11
帖子: 1005
送出感谢: 10
接收感谢: 4
刚刚升级到7.10。删除了原来的virtualbox,改安装virtualbox-ose版.可以运行原来的VM。但是发现USB无法使用。设置、设备里面根本就没有USB的选项。原来的VM都是好的,别的硬件软件都是以前的VM里的,直接就可以用。就是USB没有了。HOST里是好的,USBFS用户组、FSTAB之类的设置都检查了,似乎都没有问题。


_________________
Dell D620 -> Asus U44SG
Dapper->Edgy->Feisty->Gutsy->Hardy->Karmic->Lucid -> Oneric -> Precise->Trusty
Python+JS

Firefox/Thunderbird 插件接活中。。。


最后由 sanz 编辑于 2007-10-20 8:08,总共编辑了 2 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-20 8:05 

注册: 2006-09-29 5:11
帖子: 1005
送出感谢: 10
接收感谢: 4
再问。。。。


_________________
Dell D620 -> Asus U44SG
Dapper->Edgy->Feisty->Gutsy->Hardy->Karmic->Lucid -> Oneric -> Precise->Trusty
Python+JS

Firefox/Thunderbird 插件接活中。。。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-20 8:07 

注册: 2006-09-29 5:11
帖子: 1005
送出感谢: 10
接收感谢: 4
去virtualbox网站一看才知道,OSE版本不支持USB。郁闷。。。还得重装


_________________
Dell D620 -> Asus U44SG
Dapper->Edgy->Feisty->Gutsy->Hardy->Karmic->Lucid -> Oneric -> Precise->Trusty
Python+JS

Firefox/Thunderbird 插件接活中。。。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-20 9:15 
头像

注册: 2007-05-25 16:47
帖子: 881
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
先新建一个usbfs组:
sudo groupadd usbfs
将当前用户加入这个用户组:
sudo adduser berg usbfs
打开/etc/group文件
gedit /etc/group
查找usbfs,记下ID,如,我的情况是:
usbfs:berg:1009:yourname
上面1009就是ID。
打开/etc/fstab文件:
sudo gedit /etc/fstab
在后面加一行:
none /proc/bus/usb usbfs devgid=1009,devmode=664 0 0
注意devgid=1009中的1009要改成你刚在group中查到的usbfs组的ID。保存文件。

一定要重启系统,然后VBOX就会出现USB设置了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译