[问题]7.10不能使用VMware共享文件

Kvm、VMware、Virtualbox、Xen、Qemu 等
回复
luchen
帖子: 52
注册时间: 2007-07-16 18:40
来自: 浙江
送出感谢: 0
接收感谢: 0

[问题]7.10不能使用VMware共享文件

#1

帖子 luchen » 2007-10-20 11:04

我的ubuntu安装在windows下面的VMware里,在安装ubuntu7.10后,使用VM->setting->option->share folder设置后在/mnt/hgfs/下,不能显示文件,请问该如何解决?(7.04可以显示)
afeiyu
帖子: 39
注册时间: 2007-04-16 16:43
送出感谢: 0
接收感谢: 0

#2

帖子 afeiyu » 2007-10-20 12:54

同问
头像
tendertang
帖子: 146
注册时间: 2006-07-10 9:27
来自: 哈尔滨工业大学
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 tendertang » 2007-10-20 15:42

tools对新内核不支持,安装的时候没有看他的提示吗??????
提示说运行内核不支持
需要下载更新的tools来那种支持,
就是需要更新版本的vmware 来支持
现在有个6.0.1在网上可以下载,去下载安装试试
divide
帖子: 37
注册时间: 2007-09-23 9:19
送出感谢: 0
接收感谢: 0

#4

帖子 divide » 2007-10-20 21:16

试过了,6.0.1也不行,很麻烦了
nadoo
帖子: 4
注册时间: 2006-12-08 16:10
送出感谢: 0
接收感谢: 0

#5

帖子 nadoo » 2007-10-22 9:31

6.02 也不行..
alex2007cn
帖子: 2
注册时间: 2007-09-28 10:13
送出感谢: 0
接收感谢: 0

#6

帖子 alex2007cn » 2007-10-22 10:50

不会吧
我的5.5的都可以显示
你装vmware tools了吗?
头像
tendertang
帖子: 146
注册时间: 2006-07-10 9:27
来自: 哈尔滨工业大学
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 tendertang » 2007-10-22 10:59

不是把,楼上的别开玩笑哟,我有空去试试5.5,一般是越新的tools对越新的内核支持越好才对呀
问这个问题的大多都知道要安装tools,不过是没有共享那个模块自己编译的时候通过不了而已
beming
帖子: 66
注册时间: 2007-10-09 16:40
送出感谢: 0
接收感谢: 0

#8

帖子 beming » 2007-10-22 14:37

论坛已经有这个模块的补丁了,应该已经fix这个问题了
luchen
帖子: 52
注册时间: 2007-07-16 18:40
来自: 浙江
送出感谢: 0
接收感谢: 0

#9

帖子 luchen » 2007-10-22 22:33

where is the fixed problem?
weihui
帖子: 100
注册时间: 2007-09-21 16:42
送出感谢: 0
接收感谢: 0

#10

帖子 weihui » 2007-10-24 0:17

8楼的补丁在哪里啊
老农民
帖子: 183
注册时间: 2006-12-22 20:44
送出感谢: 0
接收感谢: 0

#11

帖子 老农民 » 2007-10-24 12:36

weihui 写了:8楼的补丁在哪里啊
viewtopic.php?t=82392
xinbu
帖子: 2
注册时间: 2009-07-29 12:43
送出感谢: 0
接收感谢: 0

Re: [问题]7.10不能使用VMware共享文件

#12

帖子 xinbu » 2009-08-01 14:19

我也不能用
回复

回到 “虚拟机和虚拟化”