vmware 刷新率的问题

Kvm、VMware、Virtualbox、Xen、Qemu 等
回复
ubantu
帖子: 154
注册时间: 2007-03-01 22:54
送出感谢: 0
接收感谢: 0

vmware 刷新率的问题

#1

帖子 ubantu » 2007-10-29 12:19

vbox换到vmware了,稳定性也提高了,有个问题,
就是我server是u,host是ws,在host里面的winxp的刷新率在85Hz调不下来,因为我的屏幕是lcd,我怕高刷新率会影响机子,在vmware里哪里设置刷新率啊?请教给为达人
氢离子
帖子: 113
注册时间: 2007-09-26 9:00
送出感谢: 0
接收感谢: 0

#2

帖子 氢离子 » 2007-11-12 10:43

我也是啊~~ 寻找高人。

vmware server 1.04
氢离子
帖子: 113
注册时间: 2007-09-26 9:00
送出感谢: 0
接收感谢: 0

#3

帖子 氢离子 » 2007-11-12 19:26

等。难道用LCD屏的用VMWARE SERVER没遇到这个问题?
ubantu
帖子: 154
注册时间: 2007-03-01 22:54
送出感谢: 0
接收感谢: 0

#4

帖子 ubantu » 2007-11-17 22:01

是啊,继续等
ubantu
帖子: 154
注册时间: 2007-03-01 22:54
送出感谢: 0
接收感谢: 0

#5

帖子 ubantu » 2007-11-25 13:38

继续召唤牛人
ubantu
帖子: 154
注册时间: 2007-03-01 22:54
送出感谢: 0
接收感谢: 0

#6

帖子 ubantu » 2007-11-28 16:27

继续继续召唤牛人
ubantu
帖子: 154
注册时间: 2007-03-01 22:54
送出感谢: 0
接收感谢: 0

#7

帖子 ubantu » 2007-12-03 21:18

继续继续继续召唤牛人
ubantu
帖子: 154
注册时间: 2007-03-01 22:54
送出感谢: 0
接收感谢: 0

#8

帖子 ubantu » 2007-12-11 12:27

真的没人知道? :em34
bigcock15cn
帖子: 1
注册时间: 2008-04-03 14:59
送出感谢: 0
接收感谢: 0

#9

帖子 bigcock15cn » 2008-04-03 15:03

在U下安装vmware后再安装Windows XP无法宽屏的解决办法:

1、在XP里编辑一个注册文件,如kuanping.reg:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\vmx_svga\Device0]
"Resolution.11"=hex:31,32,38,30,78,38,30,30,00
"Resolution.12"=hex:31,32,37,32,78,37,36,37,00

导入后关闭此虚拟机。

2、在Ubuntu中将vmware-server中XP的分辨率调整到12800×800的宽屏

修改/var/lib/vmware/Virtual Machines/WindowsXP.vmx文件(你虚拟系统的那个配置文件),在里面添加这两句话:

svga.maxWidth = "1280"
svga.maxHeight = "800"
ubantu
帖子: 154
注册时间: 2007-03-01 22:54
送出感谢: 0
接收感谢: 0

#10

帖子 ubantu » 2008-04-06 22:12

需要刷新率的调节,不是分辨率的调节,但是这个给了我一个解决问题的思路,谢谢了.
回复

回到 “虚拟机和虚拟化”