VBox错误

Kvm、VMware、Virtualbox、Xen、Qemu 等
回复
头像
Beetle
帖子: 1637
注册时间: 2005-10-14 16:55
系统: OS X
来自: 江苏
送出感谢: 0
接收感谢: 0
联系:

VBox错误

#1

帖子 Beetle » 2007-11-02 14:05

7.04直接apt源里的VBox,把虚拟硬盘设在了硬盘第一个分区上,启动后一直提示
Unknown error creating VM (VERR_FILE_NOT_FOUND).
VBox status code: -102 (VERR_FILE_NOT_FOUND).

Result Code:
0x80004005
Component:
Console
Interface:
IConsole {1dea5c4b-0753-4193-b909-22330f64ec45}
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#2

帖子 bones7456 » 2007-11-02 14:10

建议使用 1.5.2 版本的VBox,相当的稳定...
关注我的blog: ε==3
头像
Beetle
帖子: 1637
注册时间: 2005-10-14 16:55
系统: OS X
来自: 江苏
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 Beetle » 2007-11-02 14:13

源里的版本怎么不更新的?
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#4

帖子 bones7456 » 2007-11-02 14:14

....我7.10的源里早就是1.5.2了. 8)
关注我的blog: ε==3
头像
Beetle
帖子: 1637
注册时间: 2005-10-14 16:55
系统: OS X
来自: 江苏
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 Beetle » 2007-11-02 14:28

刚加了个VBox的官方源,貌似是1.5.2了~~

骨头啊,我看论坛里怎么有N多人说VBox下USB有问题?不能识别USB设备?
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#6

帖子 bones7456 » 2007-11-02 15:16

呃....我没有在VBox下用过USB设备,所以不发表评论了, :lol: :lol:
关注我的blog: ε==3
mkii
帖子: 50
注册时间: 2007-10-24 12:49
送出感谢: 0
接收感谢: 0

#7

帖子 mkii » 2007-11-02 15:56

Beetle 写了:刚加了个VBox的官方源,貌似是1.5.2了~~

骨头啊,我看论坛里怎么有N多人说VBox下USB有问题?不能识别USB设备?


系统默认没开usbfs服务,vbox当然不能识别usb设备
自己打开服务,再改下权限就行了
头像
Beetle
帖子: 1637
注册时间: 2005-10-14 16:55
系统: OS X
来自: 江苏
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 Beetle » 2007-11-02 21:19

mkii 写了:
Beetle 写了:刚加了个VBox的官方源,貌似是1.5.2了~~

骨头啊,我看论坛里怎么有N多人说VBox下USB有问题?不能识别USB设备?


系统默认没开usbfs服务,vbox当然不能识别usb设备
自己打开服务,再改下权限就行了


哪个没开USBFS?菜鸟不懂,望详解
回复

回到 “虚拟机和虚拟化”