我想安装新版本的bochs还保留老版本的那个,应该怎么办?

Kvm、VMware、Virtualbox、Xen、Qemu 等
回复
头像
qlhn
帖子: 736
注册时间: 2006-08-25 10:37
送出感谢: 0
接收感谢: 0
联系:

我想安装新版本的bochs还保留老版本的那个,应该怎么办?

#1

帖子 qlhn » 2007-11-30 15:59

以前安装的是bochs-2.2(用新立得). 现在想添加调试功能,听说必须编译安装.

在sourforge.net上看bochs的说明文档,仿佛添加了调试功能,一进去就是调试界面了,
我还想保留原来的一进去能执行我的软盘引导区程序(我想看结果的).

能不能保留老的bochs,同时装上新的?

高手们有什么好意见?
回复

回到 “虚拟机和虚拟化”