当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : vmware server编绎安装后无法使用 新立得安装提示故障
帖子发表于 : 2007-12-02 9:59 

注册: 2007-11-10 20:56
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
之前编绎安装VMWARE ,无法打开它;
现在卸载:找到uninstall.pl,再sudo ./uninstall.pl,终端提示卸载成功;
但在新立得下载,安装,又提示:
E: /var/cache/apt/archives/vmware-server_1.0.4-1feisty3_i386.deb: 子进程 pre-installation script 返回了错误号 1
请问如何解决?
下文说到把找到的VMWARE文件全部删掉,再安装,是否可行?
http://forum.ubuntu.org.cn/about34239.h ... f4d6fa8894
我的是7。10,是不是VMWARE SERVER不支持7。10的原因导致安装失败?
http://forum.ubuntu.org.cn/viewtopic.ph ... ed7d9e54e5


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译