当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]安装xen问题
帖子发表于 : 2008-01-06 13:24 

注册: 2006-10-04 23:29
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
安装xen出现下面问题
试过安装 xen-ioemu-3.1 xenman xen-utils-3.1 都不能用,不清楚什么问题 所以想请教

下列“新”软件包将被安装。
xen-utils-3.1
The following partially installed packages will be configured:
ubuntu-xen-desktop ubuntu-xen-server xen-ioemu-3.1 xenman
0 个软件包被升级,新安装1 个, 0 个将被删除, 同时 1 个将不升级。
需要获取 0B/376kB 的存档。 解包后将要使用 1114kB。
正在编辑扩展状态信息... 完成
(正在读取数据库 ... 系统当前总共安装有 99656 个文件和目录。)
正在解压缩 xen-utils-3.1 (从 .../xen-utils-3.1_3.1.0-0ubuntu18_i386.deb) ...
dpkg:处理 /var/cache/apt/archives/xen-utils-3.1_3.1.0-0ubuntu18_i386.deb (--unpack)时出错:
正试图覆盖“/usr/sbin/xentrace_setmask”,它属于软件包 xen-utils-common
dpkg-deb: 子进程 paste 被信号(Broken pipe)终止了
在处理时有错误发生:
/var/cache/apt/archives/xen-utils-3.1_3.1.0-0ubuntu18_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
软件包安装失败。正在试图恢复:
dpkg:依赖关系问题使得 xen-ioemu-3.1 的配置工作不能继续:
xen-ioemu-3.1 依赖于 xen-utils-3.1 (= 3.1.0-0ubuntu18);然而:
未曾安装软件包“xen-utils-3.1”。
dpkg:处理 xen-ioemu-3.1 (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 xenman 的配置工作不能继续:
xenman 依赖于 xen-utils-3.0.3-1 | xen-utils;然而:
未曾安装软件包“xen-utils-3.0.3-1”。
未曾安装软件包“xen-utils”。
dpkg:处理 xenman (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 ubuntu-xen-desktop 的配置工作不能继续:
ubuntu-xen-desktop 依赖于 xen-ioemu-3.1;然而:
软件包 xen-ioemu-3.1 还没有被配置。
ubuntu-xen-desktop 依赖于 xen-utils-3.1;然而:
未曾安装软件包“xen-utils-3.1”。
ubuntu-xen-desktop 依赖于 xenman;然而:
软件包 xenman 还没有被配置。
dpkg:处理 ubuntu-xen-desktop (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 ubuntu-xen-server 的配置工作不能继续:
ubuntu-xen-server 依赖于 xen-ioemu-3.1;然而:
软件包 xen-ioemu-3.1 还没有被配置。
ubuntu-xen-server 依赖于 xen-utils-3.1;然而:
未曾安装软件包“xen-utils-3.1”。
dpkg:处理 ubuntu-xen-server (--configure)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
xen-ioemu-3.1
xenman
ubuntu-xen-desktop
ubuntu-xen-server


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-01-07 14:20 
头像

注册: 2006-07-19 22:31
帖子: 56
送出感谢: 0 次
接收感谢: 0 次
先 apt-get remove --purge xen-utils-common


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译