[问题]升级到Dapper之后emacs不能用了!!

Vim、Emacs配置和使用
回复
头像
Beetle
帖子: 1637
注册时间: 2005-10-14 16:55
系统: OS X
来自: 江苏
送出感谢: 0
接收感谢: 0
联系:

[问题]升级到Dapper之后emacs不能用了!!

#1

帖子 Beetle » 2006-04-01 17:03

从Breezy升级到Dapper之后Emas不能用了,而且重装Emacs也不行!点击一点反映都没有!!怎么会这样?
duoxing
帖子: 122
注册时间: 2005-12-20 21:26
来自: UESTC
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 duoxing » 2006-04-09 23:58

升级上来后就和新的显示模块有冲突了,这个问题太麻烦了。
duoxing
帖子: 122
注册时间: 2005-12-20 21:26
来自: UESTC
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 duoxing » 2006-04-10 13:21

我找到一个解决方法就是手动添加RgbPath的路径,重启X,如果不出意外就没问题了,但是还是有可能出问题,这样的话你就可以关闭gdm(如果你用的这个的话),然后重启后用startx来起动x,这样也可以让emacs没有问题。
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 karron » 2006-04-10 13:29

怎么加?我在xorg里面加上了rgb的路径,还是一样报错
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
回复

回到 “Vim和Emacs”