python plugin的问题

Vim、Emacs配置和使用
回复
hahagood
帖子: 71
注册时间: 2006-11-04 9:13
送出感谢: 0
接收感谢: 0

python plugin的问题

#1

帖子 hahagood » 2008-05-16 10:39

昨天装了个vimpress,也就是用vim发博客的插件.

它一运行,就提示说无法加载python24,电脑里装的是python25,我猜是不是把哪里的设置改一下就OK了?

求援!!

先谢过.
hahagood
帖子: 71
注册时间: 2006-11-04 9:13
送出感谢: 0
接收感谢: 0

#2

帖子 hahagood » 2008-05-16 20:32

乱试了一通才发现,原来我把它装到windows的vim里它就不干了。放到ubuntu里表现得很正常。试用了一下,挺好的。[/u]
回复

回到 “Vim和Emacs”