打开gedit出现的问题

Vim、Emacs配置和使用
回复
silvan
帖子: 1
注册时间: 2006-05-09 16:50
送出感谢: 0
接收感谢: 0

打开gedit出现的问题

#1

帖子 silvan » 2006-05-09 16:56

在终端打开gedit出现如下错误信息,但gedit好象还能正常使用
帮忙看一下,怎么解决 呢?
谢谢

ImportError: could not import gtksourceview
Traceback (most recent call last):
File "/usr/lib/gedit-2/plugins/modelines.py", line 24, in ?
class ModelinePlugin(gedit.Plugin):
AttributeError: 'module' object has no attribute 'Plugin'

** (gedit:9881): WARNING **: Could not load python module modelines


** (gedit:9881): CRITICAL **: gedit_plugin_update_ui: assertion `GEDIT_IS_PLUGIN (plugin)' failed

** (gedit:9881): CRITICAL **: gedit_plugin_update_ui: assertion `GEDIT_IS_PLUGIN (plugin)' failed
dvdface
帖子: 152
注册时间: 2006-08-16 22:19
来自: 湖北武汉
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 dvdface » 2006-09-24 17:32

打开 gedit,然后 到他的首选项里面 有个插件选单,把其中的modeline去掉就可以了
winsphinx
帖子: 65
注册时间: 2006-06-07 13:25
送出感谢: 0
接收感谢: 0

#3

帖子 winsphinx » 2006-10-13 12:29

谢谢,顺路学了一招
回复

回到 “Vim和Emacs”