新手上路,请教!

Vim、Emacs配置和使用
回复
dabaosod
帖子: 9
注册时间: 2006-05-13 19:05
送出感谢: 0
接收感谢: 0
联系:

新手上路,请教!

#1

帖子 dabaosod » 2006-05-13 19:50

我刚装大 ubuntu 5.10 版本的
好象不自带Emacs吧
请问怎样安装阿?
可以详细介绍一下吗?
多谢多谢!!!
头像
zhan
帖子: 1880
注册时间: 2005-08-15 0:04
来自: 南7技校
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 zhan » 2006-05-13 21:11

看下面的duoxing写的那个帖子就好了把。
在源里面装的话sudo apt-get install emacs应该就行了把。没这样装过,具体可以新立德搜索安装。
源里面的emacs是21的,下面的帖子写的很好了,我就不多说了。
飞得高,飞得低,学习再学习,多少大秘密!
http://zhan.blog.ubuntu.org.cn
dabaosod
帖子: 9
注册时间: 2006-05-13 19:05
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 dabaosod » 2006-05-14 12:30

多谢多谢阿。。。
已经搞定拉!
现在在想办法输入中文呢
一点点 点学习吧!

天天向上! :P
回复

回到 “Vim和Emacs”