为emacs安装ecb(cedet)

Vim、Emacs配置和使用
回复
sharpshootor
帖子: 34
注册时间: 2007-12-23 12:22
送出感谢: 0
接收感谢: 0

为emacs安装ecb(cedet)

#1

帖子 sharpshootor » 2008-12-03 9:03

我在装cedet-1.0pre4的时候,make通不过,出现这样的问题:
make[1]:Entering directory `/home/yxb/ecb/cedet-1.0pre4/semantic`
Makefile is out of date! It needs to be regenerated by EDE.
If you have not modified Project.ede, you can use touch to update the Makefile time stamp.
make[1]: ***[Makefile] Error 1
make[1]:Leaving directory `/home/yxb/ecb/cedet-1.0pre4/semantic
make: ***[semantic] Error 2
提示说安装semantic错误,要重新用EDE生成Makefile文件。
怎么用EDE生成Makefile文件?(我没有改动过任何文件,emacs版本是22.2.1)
有高手懂得么?
另外一个问题是如何在emacs中集成gdb,或者去哪里可以找到相关的资料
先谢了
附件
1.jpg
emacs0921
帖子: 57
注册时间: 2008-09-13 23:53
送出感谢: 0
接收感谢: 0

Re: 为emacs安装ecb(cedet)

#2

帖子 emacs0921 » 2008-12-03 22:59

在make之前先执行这句话试试:

touch `find . -name Makefile`
回复

回到 “Vim和Emacs”