当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Ubuntu 9.04 安装emacs23 总有错误
帖子发表于 : 2009-05-15 22:40 

注册: 2008-01-05 19:27
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
按照置顶的攻略安装了无数次,在make bootstrap阶段总是出现如下的错误,编译过不去。
成功安装的大侠们能不能贴个详细的解决办法(贴命令)。

我是菜鸟,刚学emacs,对linux的编译也不是很清楚。


make[2]: *** 没有规则可以创建“compile-main”需要的目标“/home/***/emacs/lisp/org/org-agenda.elc”。 停止。
make[2]:正在离开目录 `/home/***/emacs/lisp'
make[1]: *** [lisp] 错误 2


页首
 用户资料  
 
2 楼 
 文章标题 : Re: Ubuntu 9.04 安装emacs23 总有错误
帖子发表于 : 2009-05-16 0:48 

注册: 2007-09-20 13:43
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
以前我也遇到过

这个可能是你下载的源代码包的问题

试着从官网svn试试


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Ubuntu 9.04 安装emacs23 总有错误
帖子发表于 : 2009-05-16 7:20 

注册: 2008-01-05 19:27
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
正解,已经搞定。置顶该更正一下了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译