当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装 xscope 出错。。。。
帖子发表于 : 2009-07-03 6:36 

注册: 2008-06-19 15:27
帖子: 167
送出感谢: 0 次
接收感谢: 0 次
mojian@mojian:~$ sudo apt-get install cscope
[sudo] password for mojian:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
cscope 已经是最新的版本了。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 298 个软件未被升级。
有 8 个软件包没有被完全安装或卸载。
解压缩后会消耗掉 0B 的额外空间。
正在设置 emacs22-gtk (22.2-0ubuntu2) ...
Byte-compiling add-on packages, please wait... failed.

!! Byte-compilation for emacs22 failed!
!! This indicates a bug in one of the add-on packages
!! installed on your system, or a bug in Emacs itself.
!! Please file a bug report against emacs22
!! and attach the file /tmp/emacs22.ky7802
dpkg:处理 emacs22-gtk (--configure)时出错:
子进程 post-installation script 返回了错误号 1
dpkg:依赖关系问题使得 emacs 的配置工作不能继续:
emacs 依赖于 emacs22-gtk | emacs22 | emacs22-nox;然而:
软件包 emacs22-gtk 还没有被配置。
未曾安装软件包“emacs22”。
软件包 emacs22-gtk 提供了 emacs22,但是它还没有配置好。
未曾安装软件包“emacs22-nox”。
dpkg:处理 emacs (--configure)时出错:
依赖关系问题 - 仍未被配置
正在设置 eieio (1:1.0pre4-3) ...
No apport report written because the error message indicates its a followup error from a previous failure.
install/cedet-common: Handling install for emacsen flavor emacs21
Wrote /usr/share/emacs21/site-lisp/cedet-common/cedet-autogen.elc
Wrote /usr/share/emacs21/site-lisp/cedet-common/cedet-compat.elc
Wrote /usr/share/emacs21/site-lisp/cedet-common/cedet-edebug.elc
Wrote /usr/share/emacs21/site-lisp/cedet-common/cedet-files.elc
Wrote /usr/share/emacs21/site-lisp/cedet-common/cedet-load.elc
Wrote /usr/share/emacs21/site-lisp/cedet-common/cedet-loaddefs.elc
Wrote /usr/share/emacs21/site-lisp/cedet-common/cedet.elc
Wrote /usr/share/emacs21/site-lisp/cedet-common/ezimage.elc
Wrote /usr/share/emacs21/site-lisp/cedet-common/fame.elc
Wrote /usr/share/emacs21/site-lisp/cedet-common/inversion.elc
Wrote /usr/share/emacs21/site-lisp/cedet-common/mode-local.elc
Wrote /usr/share/emacs21/site-lisp/cedet-common/pprint.elc
Wrote /usr/share/emacs21/site-lisp/cedet-common/sformat.elc
Wrote /usr/share/emacs21/site-lisp/cedet-common/working.elc
Done
install/eieio: Handling install for emacsen flavor emacs21
Loading /usr/lib/emacs/21.4/i486-linux-gnu/fns-21.4.1-x.el (source)...
Wrote /usr/share/emacs21/site-lisp/eieio/call-tree.elc
Wrote /usr/share/emacs21/site-lisp/eieio/chart.elc
Wrote /usr/share/emacs21/site-lisp/eieio/eieio-base.elc
Wrote /usr/share/emacs21/site-lisp/eieio/eieio-comp.elc
Wrote /usr/share/emacs21/site-lisp/eieio/eieio-custom.elc
Wrote /usr/share/emacs21/site-lisp/eieio/eieio-doc.elc
Wrote /usr/share/emacs21/site-lisp/eieio/eieio-load.elc
Wrote /usr/share/emacs21/site-lisp/eieio/eieio-loaddefs.elc
Wrote /usr/share/emacs21/site-lisp/eieio/eieio-opt.elc
Wrote /usr/share/emacs21/site-lisp/eieio/eieio-speedbar.elc
Wrote /usr/share/emacs21/site-lisp/eieio/eieio-test-methodinvoke.elc
Class allocated slots do not need :initarg
While compiling toplevel forms in file /usr/share/emacs21/site-lisp/eieio/eieio-tests.el:
!! Symbol's value as variable is void ((class-typep-var))
Wrote /usr/share/emacs21/site-lisp/eieio/eieio.elc
Wrote /usr/share/emacs21/site-lisp/eieio/linemark.elc
Wrote /usr/share/emacs21/site-lisp/eieio/tree.elc
Done
emacs-package-install: /usr/lib/emacsen-common/packages/install/eieio emacs21 emacs21 failed at /usr/lib/emacsen-common/emacs-package-install line 30, <TSORT> line 2.
dpkg:处理 eieio (--configure)时出错:
子进程 post-installation script 返回了错误号 1
dpkg:依赖关系问题使得 ede 的配置工作不能继续:
ede 依赖于 eieio (>= 1:1.0pre4-3);然而:
软件包 eieio 还没有被配置。
dpkg:处理 ede (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 semantic 的配置工作不能继续:
semantic 依赖于 ede;然而:
软件包 ede 还没有被配置。
semantic 依赖于 eieio (>= 1:1.0pre4-3);然而:
软件包 eieio 还没有被配置。
dpkg:处理 semantic (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 cedet-contrib 的配置工作不能继续:
cedet-contrib 依赖于 semantic (>= 1:1.0pre4-3);然而:
软件包 semantic 还没有被配置。
dpkg:处理 cedet-contrib (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 cogre 的配置工作不能继续:
cogre 依赖于 semantic (>= 1:1.0pre4-3);然而:
软件包 semantic 还没有被配置No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already

dpkg:处理 cogre (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 ecb 的配置工作不能继续:
ecb 依赖于 eieio (>= 1.1);然而:
软件包 eieio 还没有被配置。
ecb 依赖于 semantic (>= 1.1);然而:
软件包 semantic 还没有被配置。
ecb 依赖于 cedet-contrib (>= 1.1);然而:
软件包 cedet-contrib 还没有被配置。
ecb 依赖于 cogre (>= 1.1);然而:
软件包 cogre 还没有被配置。
dpkg:处理 ecb (--configure)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
emacs22-gtk
emacs
eieio
ede
semantic
cedet-contrib
cogre
ecb
E: Sub-process /usr/bin/dpkg returned an error code (1)
mojian@mojian:~$


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译