Ubuntu 6.06 LTS : 无法安装系统自带的emacs21

Vim、Emacs配置和使用
回复
h2o_freely
帖子: 2
注册时间: 2006-09-14 19:40
送出感谢: 0
接收感谢: 0

Ubuntu 6.06 LTS : 无法安装系统自带的emacs21

#1

帖子 h2o_freely » 2006-09-14 20:09

Applications->add/remove... : 选择Emacs21的时候,出错:‘emacs21' is not available in any software channel;

在terminal下面执行: sudo apt-get install emacs21
提示: Reading package lists... Done
Building dependency tree... Done
E: couldn't find package emacs21
请问是怎么回事?

---------------
另,
我自己从gnu网站上下载了emacs21.4a,编译通过,执行的时候提示:
emacs: Cannot open termcap database file

在论坛里查过,有有朋友使用 : apt-get install termcap-compat下载termcap-compat解决问题。 可是我的Ubuntu目前还不能上网。还有别的方法吗?
回复

回到 “Vim和Emacs”