求助:关于vim的使用问题

Vim、Emacs配置和使用
回复
shdxcy
帖子: 45
注册时间: 2009-05-21 16:45
送出感谢: 0
接收感谢: 0

求助:关于vim的使用问题

#1

帖子 shdxcy » 2010-06-07 20:08

这几天一直在弄vim,想编译一个小的C++程序,但是写了makefile,但是总是提示我iostream文件找不到而不能编译,不知道怎么解决才能把iostream加入编译。
在ubuntu10.04里,cvim.zip解压路径是$home/.vim/才能安装,但是提示找不到文件夹,不知道有没有解决办法,我复制到哪里才能安装上c.vim,谢谢各位了!
Bill Lee
帖子: 598
注册时间: 2009-09-19 20:50
送出感谢: 0
接收感谢: 2 次

Re: 求助:关于vim的使用问题

#2

帖子 Bill Lee » 2010-06-07 20:34

一定是你没有安装编译环境
vim 只是编辑器,不是编译器

代码: 全选

sudo aptitude install build-essential
没有 ~/.vim/ 就自己建一个

代码: 全选

mkdir ~/.vim/
aMule 2.3.1 is coming...
真正动态的 amule-dlp is coming...
本人帐号在2011年1月被盗,在2011年1月3日17:19到2010年1月6日13:34之间本帐号发的一切帖子、短信等与本人无关!
amule-dlp 开发动态
amule-dlp on Google Code
WebArchiver - 基于 wget 的网页归档工具(PyQt4 GUI 前端)
Linux 2.6.34 编译笔记
头像
adam8157
帖子: 2794
注册时间: 2009-03-05 16:31
送出感谢: 0
接收感谢: 8 次
联系:

Re: 求助:关于vim的使用问题

#3

帖子 adam8157 » 2010-06-07 20:34

1, sudo apt-get install build-essential
2, $HOME/.vim or ~/.vim
回复

回到 “Vim和Emacs”