[求助]6.10的emacs问题。

Vim、Emacs配置和使用
回复
fyfwn
帖子: 86
注册时间: 2006-03-03 18:07
送出感谢: 0
接收感谢: 0
联系:

[求助]6.10的emacs问题。

#1

帖子 fyfwn » 2006-10-19 15:30

刚装上时一切正常(刻盘安装的),升级一次后,出现问题:
Warning: Cannot convert string "-*-courier-medium-r-*-*-*-120-*-*-*-*-iso8859-*" to type FontStruct
Warning: Cannot convert string "-*-helvetica-medium-r-*--*-120-*-*-*-*-iso8859-1" to type FontStruct
可以打开界面,但是所有应该为字母的地方全变成了小方框。
xemacs中有类似问题:
Warning: Cannot convert string "-*-helvetica-bold-r-*-*-*-120-*-*-*-*-iso8859-*" to type FontStruct
Warning: Missing charsets in String to FontSet conversion
Warning: Missing charsets in String to FontSet conversion
Warning: Unable to load any usable fontset
也能进入图形界面,只有控件字体无法显示
emacs -nw可以正常使用。
fyfwn
帖子: 86
注册时间: 2006-03-03 18:07
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 fyfwn » 2006-10-20 14:48

编译的 emacs 23仍有错误:
Fatal Error(11)core dumped
emacs -nw可以正常使用,感觉应该是x的设置有问题吧。继续等待高手解答中……
回复

回到 “Vim和Emacs”