当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : emacs 升级
帖子发表于 : 2010-06-25 16:58 

注册: 2010-02-02 10:54
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
我是用的WINDOWS,原先我用的是23.1版,因为23.2出来了,我就想用23.2,我直接把23.1的文件都删除了,然后用23.2的文件,发现不行,不知道是什么问题,求各位指点。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: emacs 升级
帖子发表于 : 2010-06-25 21:27 
头像

注册: 2008-03-25 15:49
帖子: 25878
地址: 谁知道?
送出感谢: 8
接收感谢: 10
引用:
,我直接把23.1的文件都删除了,然后用23.2的文件,

删的啥?

怎么不行 :?


页首
 用户资料  
 
3 楼 
 文章标题 : Re: emacs 升级
帖子发表于 : 2010-06-26 5:46 

注册: 2008-11-10 8:56
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
我也删了,安装上就可以用。可能有些设置跟23.2某些地方不兼容


页首
 用户资料  
 
4 楼 
 文章标题 : Re: emacs 升级
帖子发表于 : 2010-06-26 10:43 

注册: 2010-02-02 10:54
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
引用:
删的啥?

怎么不行 :?

就是整个emacs23.1文件夹 出错提示是 :
the emacs windows initialization file "term/w32-win.el" could not be found in your emacs installation.
我就不知道怎么办了。。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: emacs 升级
帖子发表于 : 2010-06-26 10:55 
头像

注册: 2010-05-27 9:28
帖子: 491
送出感谢: 0 次
接收感谢: 1
找到这篇文章,不知道行不行............
http://hi.baidu.com/zhenghui1988/blog/item/48dfbb510783961e377abe02.html


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译