为什么我cvs安装的emacs是23.1而不是23.2

Vim、Emacs配置和使用
回复
acaimin
帖子: 27
注册时间: 2008-06-30 19:09
送出感谢: 0
接收感谢: 0

为什么我cvs安装的emacs是23.1而不是23.2

#1

帖子 acaimin » 2010-07-17 11:29

如题
因为23.2已经stable了


------------------
cvs -z3 -d:pserver:anonymous@cvs.savannah.gnu.org:/cvsroot/emacs co emacs

为什么我cvs下来安装的却是
This is GNU Emacs 23.1.90.1 (i686-pc-linux-gnu, GTK+ Version 2.20.1)
of 2010-07-17 on debian
Copyright (C) 2009 Free Software Foundation, Inc.




PS:论坛的方法是emacs co -r emacs-unicode-2 emacs 这个不能通过编译
头像
pocoyo
论坛版主
帖子: 25878
注册时间: 2008-03-25 15:49
来自: 谁知道?
送出感谢: 5 次
接收感谢: 9 次
联系:

Re: 为什么我cvs安装的emacs是23.1而不是23.2

#2

帖子 pocoyo » 2010-07-17 14:37

不会吧。。。
我不喜欢用cvs的 只用gnu发布的stable :em11
acaimin
帖子: 27
注册时间: 2008-06-30 19:09
送出感谢: 0
接收感谢: 0

Re: 为什么我cvs安装的emacs是23.1而不是23.2

#3

帖子 acaimin » 2010-07-20 20:01

谢谢楼上,现在知道怎么弄了
直接就上emacs24
上次由 acaimin 在 2010-07-20 23:48,总共编辑 1 次。
acaimin
帖子: 27
注册时间: 2008-06-30 19:09
送出感谢: 0
接收感谢: 0

Re: 为什么我cvs安装的emacs是23.1而不是23.2

#4

帖子 acaimin » 2010-07-20 20:02

补充一下,论坛上的方法,已经过时
头像
pocoyo
论坛版主
帖子: 25878
注册时间: 2008-03-25 15:49
来自: 谁知道?
送出感谢: 5 次
接收感谢: 9 次
联系:

Re: 为什么我cvs安装的emacs是23.1而不是23.2

#5

帖子 pocoyo » 2010-07-21 1:01

24 都出来了吗..
acaimin
帖子: 27
注册时间: 2008-06-30 19:09
送出感谢: 0
接收感谢: 0

Re: 为什么我cvs安装的emacs是23.1而不是23.2

#6

帖子 acaimin » 2010-07-21 16:35

当然是开发版,而不是stable
回复

回到 “Vim和Emacs”