vim和vim-latexsuite兼容问题

Vim、Emacs配置和使用
回复
homeboy
帖子: 59
注册时间: 2006-10-26 5:12
送出感谢: 0
接收感谢: 0

vim和vim-latexsuite兼容问题

#1

帖子 homeboy » 2006-11-02 22:05

我用的是ubuntu6.10,因为只预装了vim tiny版本,我就apt-get了vim-full ,vim-gnome等相关包,装好后是在/usr/share/vim/vim70目录下的,然后我aptitude vim-latexsuite,预装到addon目录下,安装vim-latexsuite网站的说明修改设置(说明让该home下的vim但因为我的home下没有,我只得去share目录里的vim改),改好后发现gvim下并没有latex菜单,在vim下:TTemplate也不管用

本人绝对菜鸟,请高手指教
quantumfang
帖子: 74
注册时间: 2006-11-14 10:44
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 quantumfang » 2006-12-30 9:31

安装源里的什么都不用修改。

只有你打开的是.tex文件时才会出现latex菜单
回复

回到 “Vim和Emacs”