如何安装emacs啊?

Vim、Emacs配置和使用
回复
wooin
帖子: 37
注册时间: 2006-11-15 11:50
送出感谢: 0
接收感谢: 0

如何安装emacs啊?

#1

帖子 wooin » 2006-12-14 15:22

默认安装好像没有emacs吧?
怎么用apt安装啊?
apt-get intsall emacs
不行啊?

再问一个问题:
有没有apt的教程啊?我可以用apt列出待安装的软件列表吗?

谢谢。。。
fuhuizn
帖子: 740
注册时间: 2006-01-06 22:55
系统: ubuntu
送出感谢: 0
接收感谢: 14 次
联系:

#2

帖子 fuhuizn » 2006-12-14 15:57

你的源不对,或者没有先 apt-get update
建议自己编译CVS版,源里的不能用外部输入法
wooin
帖子: 37
注册时间: 2006-11-15 11:50
送出感谢: 0
接收感谢: 0

#3

帖子 wooin » 2006-12-14 17:33

fuhuizn 写了:你的源不对,或者没有先 apt-get update
建议自己编译CVS版,源里的不能用外部输入法
小声的问,怎么设置“源啊?

有没有apt的使用教程啊。。。
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 karron » 2006-12-14 19:01

点本论坛上面的wiki,然后搜索 快速设置指南

暂时不会用apt,可以用新立得,这个是图形界面的.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 karron » 2006-12-14 19:38

另外,emacs的包的名字不是emacs,叫emacs21,或者emacs-snapshot-gtk. 不过最好是自己编译(或者用别人编译的)的最新的emacs23,解决了在gnome里面中文输入的问题,和能够使用xft字体.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
回复

回到 “Vim和Emacs”