我装上了cvs版的emacs有个问题 右边alt 不是meta键了

Vim、Emacs配置和使用
回复
tong0711
帖子: 31
注册时间: 2006-09-07 10:27
送出感谢: 0
接收感谢: 0

我装上了cvs版的emacs有个问题 右边alt 不是meta键了

#1

帖子 tong0711 » 2006-12-16 8:24

我装上了cvs版的emacs有个问题 右边alt 不是meta键了
怎么解决 左边的alt和esc都可以这个不方便阿
谢谢
tong0711
帖子: 31
注册时间: 2006-09-07 10:27
送出感谢: 0
接收感谢: 0

#2

帖子 tong0711 » 2006-12-16 11:08

h好像是gnome的问题 不是emacs的
an
帖子: 53
注册时间: 2006-11-19 0:45
来自: 杭州
送出感谢: 0
接收感谢: 0

#3

帖子 an » 2006-12-17 14:27

System-->Preferences-->Keyboard,打开Keyboard Preferences,在Layout Options标签中的Alt/Win Key behavior中选中Alt and Meta are on the Alt Key(default),即第三项就 OK了
tong0711
帖子: 31
注册时间: 2006-09-07 10:27
送出感谢: 0
接收感谢: 0

#4

帖子 tong0711 » 2006-12-17 20:57

太谢谢了 要不我的emacs怎么办
我一直都在用emacs
edgar
帖子: 1
注册时间: 2006-03-13 9:09
送出感谢: 0
接收感谢: 0

感谢

#5

帖子 edgar » 2006-12-27 11:05

感谢,了
dnawym
帖子: 4
注册时间: 2007-01-18 16:11
送出感谢: 0
接收感谢: 0

#6

帖子 dnawym » 2007-01-19 10:41

谢谢了
回复

回到 “Vim和Emacs”