我的vi为什么会这样?

Vim、Emacs配置和使用
回复
chenapoleon
帖子: 54
注册时间: 2006-07-01 15:38
送出感谢: 0
接收感谢: 0

我的vi为什么会这样?

#1

帖子 chenapoleon » 2007-07-02 16:53

以前用dapper的时候感觉vi挺好用的,但换成6.10或者7.04都会出现这样的问题:插入的时候上下左右和删除键都不能用
头像
lionel1022
帖子: 28
注册时间: 2007-06-22 11:41
送出感谢: 0
接收感谢: 0

#2

帖子 lionel1022 » 2007-07-02 17:07

自带的vi不好用,你下一个vim就好用了!

sudo apt-get install vim
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2007-07-02 22:40

这个是vim-tiny。简化版本的。所以要再安装vim。
● 鸣学
回复

回到 “Vim和Emacs”