如何安装新版本的gedit

Vim、Emacs配置和使用
回复
violetci
帖子: 55
注册时间: 2005-07-13 9:10
送出感谢: 0
接收感谢: 0

如何安装新版本的gedit

#1

帖子 violetci » 2006-01-09 10:16

我的gedit通过 菜单help -> about看到的版本信息是2.13.1
但是安装一个包时提示:
#dpgk --install gedit_2.13.1-0ubuntu1_i386.deb
the 2nd command return fail:
dpgk: dependency problems prevent configuration of gedit:
gedit depends on gedit-common (= 2.13.1-0ubuntu1);howerever:
Version of gedit-common on system is 2.13.0-0ubuntu1

请问如何解决这个问题?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-01-09 20:10

用新利得搞
● 鸣学
回复

回到 “Vim和Emacs”