编译emacs时出现问题

Vim、Emacs配置和使用
回复
头像
zerg0006
帖子: 43
注册时间: 2007-08-03 15:50
送出感谢: 0
接收感谢: 0
联系:

编译emacs时出现问题

#1

帖子 zerg0006 » 2007-11-25 3:42

根据帖子viewtopic.php?t=29742“据说emacs cvs版本已经修复了gnome下面无法使用输入法的问题”中的方法在编译时输入

代码: 全选

sudo apt-get build-dep emacs-snapshot-gtk

sudo apt-get install cvs

cvs -z3 -d:pserver:anonymous@cvs.sv.gnu.org:/cvsroot/emacs co -r emacs-unicode-2 emacs

./configure --prefix=/usr --enable-font-backend --with-xft --with-freetype --with-gtk

make bootstrap

sudo make install 
时,中间输入

代码: 全选

./configure --prefix=/usr --enable-font-backend --with-xft --with-freetype --with-gtk
后结果出现

代码: 全选

bash: ./configure: No such file or directory
请问各位出现过这种情况吗?
应该怎么解决?
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 BigSnake.NET » 2007-11-25 8:22

先cd emacs
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
zerg0006
帖子: 43
注册时间: 2007-08-03 15:50
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 zerg0006 » 2007-11-25 19:01

果然是这样,太粗心了我~~ :oops: :oops:
头像
zerg0006
帖子: 43
注册时间: 2007-08-03 15:50
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 zerg0006 » 2007-11-25 19:02

还有一点问一下,就是为什么我到后面emacs --enable-font-backend -fn "Bitstream Vera Sans Mono-12" 了直接就打开emacs但是还是不能输入中文呢?
我用的是emacs23+scim
回复

回到 “Vim和Emacs”