当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 编译emacs时出现问题
帖子发表于 : 2007-11-25 3:42 
头像

注册: 2007-08-03 15:50
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
根据帖子http://forum.ubuntu.org.cn/viewtopic.php?t=29742“据说emacs cvs版本已经修复了gnome下面无法使用输入法的问题”中的方法在编译时输入
代码:
sudo apt-get build-dep emacs-snapshot-gtk

sudo apt-get install cvs

cvs -z3 -d:pserver:anonymous@cvs.sv.gnu.org:/cvsroot/emacs co -r emacs-unicode-2 emacs

./configure --prefix=/usr --enable-font-backend --with-xft --with-freetype --with-gtk

make bootstrap

sudo make install
时,中间输入
代码:
./configure --prefix=/usr --enable-font-backend --with-xft --with-freetype --with-gtk
后结果出现
代码:
bash: ./configure: No such file or directory

请问各位出现过这种情况吗?
应该怎么解决?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-25 8:22 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
先cd emacs


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-25 19:01 
头像

注册: 2007-08-03 15:50
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
果然是这样,太粗心了我~~ :oops: :oops:


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-25 19:02 
头像

注册: 2007-08-03 15:50
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
还有一点问一下,就是为什么我到后面emacs --enable-font-backend -fn "Bitstream Vera Sans Mono-12" 了直接就打开emacs但是还是不能输入中文呢?
我用的是emacs23+scim


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译