当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [请教]7.04里有没有现成的vim 7.1
帖子发表于 : 2007-12-03 11:14 
头像

注册: 2005-10-04 16:16
帖子: 274
地址: Beijing
送出感谢: 0 次
接收感谢: 2
现在使用feisty(7.04),源中的vim是7.0版本。
有些插件需要7.1版的vim才行,如果不想自己编译的话,在哪里能直接得到vim 7.1?

(好像 geisty 7.10 中的vim是7.1的,能否直接更改源,从中安装?)


_________________
I'd love K* rather than G*,
just like *nix rather than win*.
Bug No. 1
图片


页首
 用户资料  
 
2 楼 
 文章标题 : Re: [请教]7.04里有没有现成的vim 7.1
帖子发表于 : 2007-12-03 12:54 

注册: 2006-03-10 15:10
帖子: 3182
地址: xi'an China
送出感谢: 0 次
接收感谢: 2
davix 写道:
现在使用feisty(7.04),源中的vim是7.0版本。
有些插件需要7.1版的vim才行,如果不想自己编译的话,在哪里能直接得到vim 7.1?

(好像 geisty 7.10 中的vim是7.1的,能否直接更改源,从中安装?)


可以的,尽管不推荐


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-03 13:08 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
最好不要, 一般高版本的可以用低版本的, 低版本的用高版本, 有时候有问题. 如果需要用7.1可以看看别人有没有编译好的. 什么插件需要7.1啊? 7.1似乎是bug fix版本啊.


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-12-04 11:22 
头像

注册: 2005-10-04 16:16
帖子: 274
地址: Beijing
送出感谢: 0 次
接收感谢: 2
用最新的lookupfile插件,就需要7.1了。

karron有没有feisty编译好的vim7.1啊


_________________
I'd love K* rather than G*,
just like *nix rather than win*.
Bug No. 1
图片


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译