Ubuntu7.1下的eclipse3.2 安装 maven2 , springide 插件的问题

C、C++和Java语言
回复
sqgme
帖子: 9
注册时间: 2007-12-14 16:08
送出感谢: 0
接收感谢: 0

Ubuntu7.1下的eclipse3.2 安装 maven2 , springide 插件的问题

#1

帖子 sqgme » 2008-02-26 13:39

我在eclipse3.3下安装了maven2的插件,发现添加了依赖库后没有起作用,比如添加了log4j依赖库,在pom.xml里面已经有了log4j的配置,但是在java类里面却报错不能找到org.apache.log4j.Logger。

后来换了eclipse3.2,结果安装maven2和springide插件的时候需要安装mylyn等其他的东西,不知道去哪里搞,有人解决这个问题了吗?
头像
patrickhe
帖子: 681
注册时间: 2005-07-21 19:13
来自: Peking, China
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 patrickhe » 2008-02-29 11:06

我用 Eclipse 3.3,装 Maven 插件很正常。肯定不會是 Eclipse 版本的问题。
回复

回到 “C/C++/Java”