当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请教在ubuntu 8.04中安装intel compiler 时遇到的问题。
帖子发表于 : 2008-04-21 16:12 

注册: 2008-04-10 16:52
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
在ubuntu 8.04中安装 Intel(R) C++ Compiler 10.1.013 时,提示libc库版本太高,如下:
引用:
Checking Kernel and glibc dependencies ...
Checking gcc version ...

Your platform :
architecture = i686
kernel = 2.6.24-16-generic
glibc = /lib/libc-2.7.so
operating system = Debian* (generic)

This product is supported for use with the following combinations :

Machine Type Kernel glibc

IA-32/Intel(R) 64 2.4.x 2.2.5
IA-32/Intel(R) 64 2.4.x 2.2.93
IA-32/Intel(R) 64 2.4.x 2.3.2
IA-32/Intel(R) 64 2.6.x 2.3.x
IA-32/Intel(R) 64 2.6.x 2.4.x
IA-32/Intel(R) 64 2.6.x 2.5.x
IA-32/Intel(R) 64 2.6.x 2.6.x

Would you like to perform an unsupported install of this product [yes/no] (no) ? :

怎样才能降低libc的版本,或者还有没有其他办法?先谢谢了。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-21 16:19 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
没办法了, 降Ubuntu版本或者升icc


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-23 16:12 

注册: 2008-04-10 16:52
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
icc没有更新的版本了,难道就只有降Ubuntu版本,可不可以只降libc的版本?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-07 12:19 

注册: 2006-03-24 23:31
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我刚刚装好了icc的最新版本10.1.015版本,虽然也提示C库版本不支持,但是可以编译,现在还没有发现问题


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译