使用AnjudaIDE的时候提示错误说没有安装glib。怎么解决阿?

C、C++和Java语言
回复
KOFKS
帖子: 13
注册时间: 2006-03-28 1:09
送出感谢: 0
接收感谢: 0
联系:

使用AnjudaIDE的时候提示错误说没有安装glib。怎么解决阿?

#1

帖子 KOFKS » 2006-03-30 2:38

如题。
刚刚接触,很多不明白的。
谢谢了先!
boliang319
帖子: 50
注册时间: 2006-03-17 20:06
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 boliang319 » 2006-04-20 0:13

sudo apt-get install libglib2.0-dev
或者
sudo apt-get install libglib1.2-dev
头像
chipbug
帖子: 18
注册时间: 2006-04-07 19:11
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 chipbug » 2006-04-24 15:21

兄弟,用slickedit吧。之前我也是用anjuta的后来遇到了slickedit马上卸载了anjuta。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2006-04-24 16:04

chipbug
话说一半,贴图看看。下载地址给个。我正等anjuta2.x。也试试。有自动成员补全吗。有快速函数浏览吗。
● 鸣学
头像
chipbug
帖子: 18
注册时间: 2006-04-07 19:11
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 chipbug » 2006-04-24 16:31

图来了,反正很好用,绝对不比vc差。不过要购买,嘿嘿,没钱的话自己搞定也很轻松
附件
Screenshot-2.png
slickedit
头像
chipbug
帖子: 18
注册时间: 2006-04-07 19:11
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 chipbug » 2006-04-24 16:32

再来个调试界面
附件
Screenshot-1.png
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#7

帖子 eexpress » 2006-04-24 16:37

还带了成员补全。正好试试。
真的验证了商业软件的丑界面。源没有。deb包地址有吗。我找了个11.0的。还是tarball的。
● 鸣学
头像
zhan
帖子: 1880
注册时间: 2005-08-15 0:04
来自: 南7技校
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 zhan » 2006-04-25 10:58

怎么破解阿?大哥!
头像
chipbug
帖子: 18
注册时间: 2006-04-07 19:11
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 chipbug » 2006-04-25 11:12

没有deb的包,可惜阿。网上有10的xx补丁,下载下来运行一下就可以用了。11的还没xx吧
头像
zhan
帖子: 1880
注册时间: 2005-08-15 0:04
来自: 南7技校
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 zhan » 2006-04-25 12:31

找到一票windows的,linux的没见,可能的话,提供一个?
Jgipc
帖子: 4
注册时间: 2006-04-12 10:57
送出感谢: 0
接收感谢: 0

#11

帖子 Jgipc » 2006-04-26 9:11

我用的是eclipse+slickedit plugin,slickedit的功能太多用不完,有乱花迷眼的感觉,但代码编辑功能非常棒,eclipse的C/C++功能项非常简练而有效,但代码编辑功能不行,尤其是代码补全慢的要死,两者结合取长补短组成最佳搭档。不过我只在windows下安装成功,ubuntu下老是提示说slickedit plugin中的类无法找到(在fc4下也是),不知为什么,两个系统下的环境是一模样的,eclipse3.12+cdt3.02+slickedit plugin9.06+sun_jre14.02,不知道这几样里到底是哪部分出错,问slickedit在上海的代理他们说没用过不知道,不知哪位能指点一下。另外我有安网上找的方法用gcj编译本地的eclipse,也编译成功了,但运行时就提示无法找到类在libgcj7还是那个里我记不清了,不知有哪位成功编译过的先行者指点一下。还有,我的firefox无法看到帖子里的图片,不知为什么,选项里的加载图片例外我已经设置过了。
回复

回到 “C/C++/Java”