安装g++出现这种状况

C、C++和Java语言
回复
头像
gamespy
帖子: 126
注册时间: 2007-02-22 18:20
送出感谢: 0
接收感谢: 0
联系:

安装g++出现这种状况

#1

帖子 gamespy » 2008-07-24 19:05

下列的软件包有不能满足的依赖关系:
g++: 依赖: g++-4.1 (>= 4.1.2) 但是它将不会被安装

什么意思?
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 BigSnake.NET » 2008-07-24 19:10

源设置错误
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
gamespy
帖子: 126
注册时间: 2007-02-22 18:20
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 gamespy » 2008-07-24 19:25

我把官方源注释掉了,只有cn99的源,是不是cn99不完整阿?
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#4

帖子 BigSnake.NET » 2008-07-24 19:26

^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
gamespy
帖子: 126
注册时间: 2007-02-22 18:20
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 gamespy » 2008-07-24 19:34

我是按那张帖的设置的,只用cn99就会出现上述错误,把官方源弄回来就不会有错误了
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#6

帖子 BigSnake.NET » 2008-07-24 19:35

注意红字..
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
gamespy
帖子: 126
注册时间: 2007-02-22 18:20
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 gamespy » 2008-07-24 19:52

只要加上台湾的那个源就行了
回复

回到 “C/C++/Java”