[讨论]我的eclipse出大问题了。。。

C、C++和Java语言
回复
xiao2004
帖子: 56
注册时间: 2006-05-15 3:22
送出感谢: 0
接收感谢: 0

[讨论]我的eclipse出大问题了。。。

#1

帖子 xiao2004 » 2006-05-20 11:23

新系统啊,新装的j2sdk1.5啊。。。
新下的eclipse 1.3.2啊。

xiao@ubuntu:/opt/eclipse$ ./eclipse
Could not create intro part.
Reason:
Could not create intro part.

何解呢???
顺便问一声ubuntu这个东西怎么读法?
头像
Hamtaro
帖子: 308
注册时间: 2005-04-15 5:59
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 Hamtaro » 2006-05-29 2:56

ubuntu 读做:班图~~

eclipse的问题不知道
AMD Althon64X2 Dual Core Processor 5000+
Jetway Hammar A770
Segate SATA 160G + Segate ATA 80G
Geil DDR2-800 2048 MB
AOC2016SW 1650x1050 with Geforce 9600GT

Windows XP sp3 & ubuntu 10.10
头像
oneleaf
论坛管理员
帖子: 10235
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 106 次

#3

帖子 oneleaf » 2006-05-29 11:59

:D 直接使用源里自带的吧。
jzx19770812
帖子: 17
注册时间: 2006-08-10 21:33
送出感谢: 0
接收感谢: 0

#4

帖子 jzx19770812 » 2006-08-13 11:45

我这里没问题呀,把eclipse解压就能用了

是不是你没有把jdk1.5设置成默认的?现在使用的是ubuntu自带的gcj?
执行一下 java -version 看看是不是jdk1.5,如果不是的话执行一下 sudo update-alternatives --config java
把你装的1.5设置成默认的。

还有,你的eclipse执行的是有有执行权限没?

在eclipse目录执行一下 sudo chmod +rwxst *.* 可以设置权限
头像
onlysai
帖子: 62
注册时间: 2006-08-22 16:42
来自: 广东省广州市
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 onlysai » 2006-09-06 19:31

哈哈,路过.
放飞心情,用最真的语言舞动最真的心......
>>梦之海豚,请勇往直前-->我的Blog
回复

回到 “C/C++/Java”