当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 8.10无法安装gnome-devel
帖子发表于 : 2009-03-28 2:11 
头像

注册: 2008-03-24 19:29
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
使用新的力安装gnome-devel的时候出现问题,提示需要安装gnome-core-devel,安装gnome-core-devel时候又提示一大堆依赖包。。参考了http://ty.cquc.edu.cn/show.aspx?id=46427&cid=132这个文章,怀疑是不是8.04上是不是也是这个问题,在另一台安装有7.04的机子上就能完成安装。虽然也能按照上面那个文章安装,但是所依赖的包太多,而且很多都有版本不能匹配的问题,问问各位老鸟怎么解决这个问题,难道只能降低版本?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 8.10无法安装gnome-devel
帖子发表于 : 2009-03-28 14:30 
头像

注册: 2008-03-24 19:29
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
没有人遇到过这个问题么。。。希望遇到的和解决了的朋友能给个建议,谢谢


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译