当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : eclipse插件装不上,依赖问题怎么解决
帖子发表于 : 2009-04-14 13:47 

注册: 2008-09-06 10:04
帖子: 509
送出感谢: 0 次
接收感谢: 0 次
UpdateSite: http://www.cse.buffalo.edu/faculty/alphonce/green
code <--> UML
代码:
Cannot complete the request.  See the details.
Unsatisfied dependency: [GreenSVGSave.feature.group 1.0.1] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gmf.tooldef.edit/0.0.0
Unsatisfied dependency: [GreenSVGSave.feature.group 1.0.1] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gmf.runtime.diagram.ui.properties/0.0.0
Unsatisfied dependency: [GreenRelationships.feature.group 3.1.0] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.draw2d/0.0.0
Unsatisfied dependency: [GreenSVGSave.feature.group 1.0.1] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gmf.codegen.edit/0.0.0
Unsatisfied dependency: [GreenSVGSave.feature.group 1.0.1] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gmf.runtime.common.ui.services.dnd.ide/0.0.0
Unsatisfied dependency: [GreenSVGSave.feature.group 1.0.1] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gmf.runtime.draw2d.ui.render.awt/0.0.0
Unsatisfied dependency: [GreenSVGSave.feature.group 1.0.1] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gmf.ecore.editor/0.0.0
Unsatisfied dependency: [GreenSVGSave.feature.group 1.0.1] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gmf.xpand.editor/0.0.0
Unsatisfied dependency: [GreenSVGSave.feature.group 1.0.1] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gmf.bridge/0.0.0
Unsatisfied dependency: [Green.feature.group 3.1.0.Release] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gef.feature.group/[3.4.0.v20080115-677-8082A5696H274A,4.0.0)
Unsatisfied dependency: [Green.feature.group 3.1.0.Release] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gef.feature.group/[3.4.0.v20080115-677-8082A5696H274A,4.0.0)
Unsatisfied dependency: [GreenSVGSave.feature.group 1.0.1] requiredCapability: org.eclipse.equinox.p2.iu/org.apache.batik.svggen/0.0.0
Unsatisfied dependency: [GreenSVGSave.feature.group 1.0.1] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gmf.runtime.diagram.ui.resources.editor.ide/0.0.0
Unsatisfied dependency: [GreenSVGSave.feature.group 1.0.1] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gmf.runtime.common.ui.action.ide/0.0.0
Unsatisfied dependency: [GreenSVGSave.feature.group 1.0.1] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gmf.runtime.emf.type.ui/0.0.0
Unsatisfied dependency: [GreenSVGSave.feature.group 1.0.1] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gmf.map.edit/0.0.0
Unsatisfied dependency: [GreenSVGSave.feature.group 1.0.1] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gmf.graphdef.edit/0.0.0
Unsatisfied dependency: [GreenRelationships.feature.group 3.1.0] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gef/0.0.0
Unsatisfied dependency: [GreenSVGSave.feature.group 1.0.1] requiredCapability: org.eclipse.equinox.p2.iu/org.apache.batik.ext.awt/0.0.0
Unsatisfied dependency: [Green.feature.group 3.1.0.Release] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.draw2d.feature.group/[3.4.0.v20080115-33-7w3119163_,4.0.0)
Unsatisfied dependency: [Green.feature.group 3.1.0.Release] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.draw2d.feature.group/[3.4.0.v20080115-33-7w3119163_,4.0.0)
Unsatisfied dependency: [edu.buffalo.cse.green.save.svg 1.0.1] requiredCapability: osgi.bundle/org.eclipse.gmf.runtime.emf.type.ui/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.save.svg 1.0.1] requiredCapability: osgi.bundle/org.eclipse.gmf.xpand.editor/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.save.svg 1.0.1] requiredCapability: osgi.bundle/org.eclipse.gmf.ecore.editor/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.save.svg 1.0.1] requiredCapability: osgi.bundle/org.eclipse.gmf.tooldef.edit/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.save.svg 1.0.1] requiredCapability: osgi.bundle/org.eclipse.gmf.codegen.edit/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.save.svg 1.0.1] requiredCapability: osgi.bundle/org.eclipse.gmf.bridge/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.relationship.generalization 3.1.0] requiredCapability: osgi.bundle/org.eclipse.gef/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green 3.1.0] requiredCapability: osgi.bundle/org.eclipse.gef/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.relationship.dependency 3.1.0] requiredCapability: osgi.bundle/org.eclipse.gef/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.relationship.realization 3.1.0] requiredCapability: osgi.bundle/org.eclipse.gef/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.relationship.composition 3.1.0] requiredCapability: osgi.bundle/org.eclipse.gef/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.relationship.association 3.1.0] requiredCapability: osgi.bundle/org.eclipse.gef/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.save.svg 1.0.1] requiredCapability: osgi.bundle/org.eclipse.gmf.runtime.common.ui.action.ide/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.save.svg 1.0.1] requiredCapability: osgi.bundle/org.apache.batik.svggen/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.save.svg 1.0.1] requiredCapability: osgi.bundle/org.eclipse.gmf.runtime.diagram.ui.resources.editor.ide/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.save.svg 1.0.1] requiredCapability: osgi.bundle/org.eclipse.gmf.runtime.diagram.ui.properties/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.save.svg 1.0.1] requiredCapability: osgi.bundle/org.eclipse.gmf.graphdef.edit/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.relationship.generalization 3.1.0] requiredCapability: osgi.bundle/org.eclipse.draw2d/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green 3.1.0] requiredCapability: osgi.bundle/org.eclipse.draw2d/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.relationship.dependency 3.1.0] requiredCapability: osgi.bundle/org.eclipse.draw2d/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.relationship.realization 3.1.0] requiredCapability: osgi.bundle/org.eclipse.draw2d/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.relationship.composition 3.1.0] requiredCapability: osgi.bundle/org.eclipse.draw2d/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.relationship.association 3.1.0] requiredCapability: osgi.bundle/org.eclipse.draw2d/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.save.svg 1.0.1] requiredCapability: osgi.bundle/org.apache.batik.ext.awt/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.save.svg 1.0.1] requiredCapability: osgi.bundle/org.eclipse.gmf.runtime.draw2d.ui.render.awt/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.save.svg 1.0.1] requiredCapability: osgi.bundle/org.eclipse.gmf.map.edit/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.save.svg 1.0.1] requiredCapability: osgi.bundle/org.eclipse.gmf.runtime.common.ui.services.dnd.ide/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green 3.1.0] requiredCapability: osgi.bundle/org.eclipse.gef/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green 3.1.0.RC1] requiredCapability: osgi.bundle/org.eclipse.gef/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green 3.1.0.RC2] requiredCapability: osgi.bundle/org.eclipse.gef/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green 3.1.0] requiredCapability: osgi.bundle/org.eclipse.draw2d/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green 3.1.0.RC1] requiredCapability: osgi.bundle/org.eclipse.draw2d/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green 3.1.0.RC2] requiredCapability: osgi.bundle/org.eclipse.draw2d/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green 3.1.0] requiredCapability: osgi.bundle/org.eclipse.gef/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green 3.1.0] requiredCapability: osgi.bundle/org.eclipse.draw2d/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.relationship.dependency 3.1.0] requiredCapability: osgi.bundle/edu.buffalo.cse.green/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.relationship.dependency 3.1.0] requiredCapability: osgi.bundle/org.eclipse.draw2d/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.relationship.dependency 3.1.0] requiredCapability: osgi.bundle/org.eclipse.gef/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.relationship.association 3.1.0] requiredCapability: osgi.bundle/org.eclipse.draw2d/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.relationship.association 3.1.0] requiredCapability: osgi.bundle/edu.buffalo.cse.green/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.relationship.association 3.1.0] requiredCapability: osgi.bundle/org.eclipse.gef/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.relationship.composition 3.1.0] requiredCapability: osgi.bundle/edu.buffalo.cse.green/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.relationship.composition 3.1.0] requiredCapability: osgi.bundle/org.eclipse.gef/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.relationship.composition 3.1.0] requiredCapability: osgi.bundle/org.eclipse.draw2d/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.relationship.generalization 3.1.0] requiredCapability: osgi.bundle/org.eclipse.draw2d/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.relationship.generalization 3.1.0] requiredCapability: osgi.bundle/org.eclipse.gef/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.relationship.generalization 3.1.0] requiredCapability: osgi.bundle/edu.buffalo.cse.green/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green 3.1.0.RC1] requiredCapability: osgi.bundle/org.eclipse.gef/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green 3.1.0.RC1] requiredCapability: osgi.bundle/org.eclipse.draw2d/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green 3.1.0.RC2] requiredCapability: osgi.bundle/org.eclipse.gef/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green 3.1.0.RC2] requiredCapability: osgi.bundle/org.eclipse.draw2d/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.save.svg 1.0.1] requiredCapability: osgi.bundle/org.apache.batik.svggen/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.save.svg 1.0.1] requiredCapability: osgi.bundle/org.eclipse.gmf.codegen.edit/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.save.svg 1.0.1] requiredCapability: osgi.bundle/org.eclipse.gmf.runtime.diagram.ui.properties/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.save.svg 1.0.1] requiredCapability: osgi.bundle/org.eclipse.gmf.map.edit/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.save.svg 1.0.1] requiredCapability: osgi.bundle/org.eclipse.gmf.bridge/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.save.svg 1.0.1] requiredCapability: osgi.bundle/org.eclipse.gmf.tooldef.edit/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.save.svg 1.0.1] requiredCapability: osgi.bundle/org.eclipse.gmf.runtime.common.ui.action.ide/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.save.svg 1.0.1] requiredCapability: osgi.bundle/org.eclipse.gmf.runtime.draw2d.ui.render.awt/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.save.svg 1.0.1] requiredCapability: osgi.bundle/org.eclipse.gmf.xpand.editor/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.save.svg 1.0.1] requiredCapability: osgi.bundle/org.eclipse.gmf.runtime.diagram.ui.resources.editor.ide/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.save.svg 1.0.1] requiredCapability: osgi.bundle/org.eclipse.gmf.ecore.editor/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.save.svg 1.0.1] requiredCapability: osgi.bundle/org.eclipse.gmf.runtime.emf.type.ui/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.save.svg 1.0.1] requiredCapability: osgi.bundle/org.apache.batik.ext.awt/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.save.svg 1.0.1] requiredCapability: osgi.bundle/org.eclipse.gmf.runtime.common.ui.services.dnd.ide/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.save.svg 1.0.1] requiredCapability: osgi.bundle/edu.buffalo.cse.green/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.save.svg 1.0.1] requiredCapability: osgi.bundle/org.eclipse.gmf.graphdef.edit/0.0.0
Unsatisfied dependency: [Green.feature.group 3.1.0.Release] requiredCapability: org.eclipse.equinox.p2.iu/edu.buffalo.cse.green/[3.1.0,3.1.0]
Unsatisfied dependency: [Green.feature.group 3.1.0.Release] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gef.feature.group/[3.4.0.v20080115-677-8082A5696H274A,4.0.0)
Unsatisfied dependency: [Green.feature.group 3.1.0.Release] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.draw2d.feature.group/[3.4.0.v20080115-33-7w3119163_,4.0.0)
Unsatisfied dependency: [Green.feature.group 3.1.0.Release] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.draw2d.feature.group/[3.4.0.v20080115-33-7w3119163_,4.0.0)
Unsatisfied dependency: [Green.feature.group 3.1.0.Release] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gef.feature.group/[3.4.0.v20080115-677-8082A5696H274A,4.0.0)
Unsatisfied dependency: [GreenRelationships.feature.group 3.1.0] requiredCapability: org.eclipse.equinox.p2.iu/edu.buffalo.cse.green.relationship.composition/[3.1.0,3.1.0]
Unsatisfied dependency: [GreenRelationships.feature.group 3.1.0] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.draw2d/0.0.0
Unsatisfied dependency: [GreenRelationships.feature.group 3.1.0] requiredCapability: org.eclipse.equinox.p2.iu/edu.buffalo.cse.green/0.0.0
Unsatisfied dependency: [GreenRelationships.feature.group 3.1.0] requiredCapability: org.eclipse.equinox.p2.iu/Green.feature.group/3.0.1
Unsatisfied dependency: [GreenRelationships.feature.group 3.1.0] requiredCapability: org.eclipse.equinox.p2.iu/edu.buffalo.cse.green.relationship.association/[3.1.0,3.1.0]
Unsatisfied dependency: [GreenRelationships.feature.group 3.1.0] requiredCapability: org.eclipse.equinox.p2.iu/edu.buffalo.cse.green.relationship.dependency/[3.1.0,3.1.0]
Unsatisfied dependency: [GreenRelationships.feature.group 3.1.0] requiredCapability: org.eclipse.equinox.p2.iu/edu.buffalo.cse.green.relationship.generalization/[3.1.0,3.1.0]
Unsatisfied dependency: [GreenRelationships.feature.group 3.1.0] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gef/0.0.0
Unsatisfied dependency: [GreenRelationships.feature.group 3.1.0] requiredCapability: org.eclipse.equinox.p2.iu/edu.buffalo.cse.green.relationship.realization/[3.1.0,3.1.0]
Unsatisfied dependency: [edu.buffalo.cse.green.relationship.realization 3.1.0] requiredCapability: osgi.bundle/org.eclipse.gef/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.relationship.realization 3.1.0] requiredCapability: osgi.bundle/edu.buffalo.cse.green/0.0.0
Unsatisfied dependency: [edu.buffalo.cse.green.relationship.realization 3.1.0] requiredCapability: osgi.bundle/org.eclipse.draw2d/0.0.0
Unsatisfied dependency: [GreenSVGSave.feature.group 1.0.1] requiredCapability: org.eclipse.equinox.p2.iu/edu.buffalo.cse.green.save.svg/[1.0.1,1.0.1]
Unsatisfied dependency: [GreenSVGSave.feature.group 1.0.1] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gmf.tooldef.edit/0.0.0
Unsatisfied dependency: [GreenSVGSave.feature.group 1.0.1] requiredCapability: org.eclipse.equinox.p2.iu/org.apache.batik.svggen/0.0.0
Unsatisfied dependency: [GreenSVGSave.feature.group 1.0.1] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gmf.runtime.diagram.ui.properties/0.0.0
Unsatisfied dependency: [GreenSVGSave.feature.group 1.0.1] requiredCapability: org.eclipse.equinox.p2.iu/Green.feature.group/3.1.0.RC1
Unsatisfied dependency: [GreenSVGSave.feature.group 1.0.1] requiredCapability: org.eclipse.equinox.p2.iu/edu.buffalo.cse.green/0.0.0
Unsatisfied dependency: [GreenSVGSave.feature.group 1.0.1] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gmf.map.edit/0.0.0
Unsatisfied dependency: [GreenSVGSave.feature.group 1.0.1] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gmf.runtime.emf.type.ui/0.0.0
Unsatisfied dependency: [GreenSVGSave.feature.group 1.0.1] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gmf.runtime.draw2d.ui.render.awt/0.0.0
Unsatisfied dependency: [GreenSVGSave.feature.group 1.0.1] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gmf.runtime.common.ui.action.ide/0.0.0
Unsatisfied dependency: [GreenSVGSave.feature.group 1.0.1] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gmf.xpand.editor/0.0.0
Unsatisfied dependency: [GreenSVGSave.feature.group 1.0.1] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gmf.bridge/0.0.0
Unsatisfied dependency: [GreenSVGSave.feature.group 1.0.1] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gmf.codegen.edit/0.0.0
Unsatisfied dependency: [GreenSVGSave.feature.group 1.0.1] requiredCapability: org.eclipse.equinox.p2.iu/org.apache.batik.ext.awt/0.0.0
Unsatisfied dependency: [GreenSVGSave.feature.group 1.0.1] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gmf.runtime.common.ui.services.dnd.ide/0.0.0
Unsatisfied dependency: [GreenSVGSave.feature.group 1.0.1] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gmf.runtime.diagram.ui.resources.editor.ide/0.0.0
Unsatisfied dependency: [GreenSVGSave.feature.group 1.0.1] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gmf.graphdef.edit/0.0.0
Unsatisfied dependency: [GreenSVGSave.feature.group 1.0.1] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.gmf.ecore.editor/0.0.0



页首
 用户资料  
 
2 楼 
 文章标题 : Re: eclipse插件装不上,依赖问题怎么解决
帖子发表于 : 2009-04-14 21:30 

注册: 2007-11-02 10:46
帖子: 103
送出感谢: 0 次
接收感谢: 0 次
green可以直接解压后扔到plugins目录,或者dropins


页首
 用户资料  
 
3 楼 
 文章标题 : Re: eclipse插件装不上,依赖问题怎么解决
帖子发表于 : 2009-04-15 11:24 

注册: 2008-09-06 10:04
帖子: 509
送出感谢: 0 次
接收感谢: 0 次
zxkane 写道:
green可以直接解压后扔到plugins目录,或者dropins


但是没效果阿,只有Green Help。(About -> Plugin Detail)


页首
 用户资料  
 
4 楼 
 文章标题 : Re: eclipse插件装不上,依赖问题怎么解决
帖子发表于 : 2009-04-15 12:56 

注册: 2007-11-02 10:46
帖子: 103
送出感谢: 0 次
接收感谢: 0 次
我是直接下载的,然后解压到plugins目录就可以了。
试试eclipse -clean, 然后ctrl+N,里面没有Green UML Class Diagram吗?
另外,Green好像并不支持java反向工程,从code generate uml


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译