当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 运行Eclipse时,出现如下警告
帖子发表于 : 2009-08-11 22:44 

注册: 2009-08-11 22:40
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
大家好,本人菜鸟。

刚在Ubuntu下安装了Eclipse,创建工程-运行,然后出现如下警告:

[2009-08-11 07:45:41 - Emulator] #### WARNING: Can't creat '/usr/local/OPhone SDK/tools/lib/images//local.img', local partition won't be existed
[2009-08-11 07:45:41 - Emulator] ### WARNING: Another emulator is running with our local file
[2009-08-11 07:45:41 - Emulator] ### WARNING: /local partition changes will NOT be saved!
[2009-08-11 07:45:41 - Emulator] ### WARNING: Another emulator is running with our opl file
[2009-08-11 07:45:41 - Emulator] ### WARNING: /opl partition changes will NOT be saved!


是不是权限的问题?请各位高手赐教! :em01


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 运行Eclipse时,出现如下警告
帖子发表于 : 2009-08-15 18:54 

注册: 2009-08-11 22:40
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
自己顶一下。 :em06


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 运行Eclipse时,出现如下警告
帖子发表于 : 2009-08-15 19:13 
头像

注册: 2009-07-07 19:52
帖子: 240
送出感谢: 0 次
接收感谢: 0 次
没用过 Eclipse 。看提示,可能是软件之间有冲突。 google 吧。


_________________
阿呆 : 天下第一呆!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译