当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装intel fortran编译器 和 mkl 数学库
帖子发表于 : 2006-08-21 15:31 

注册: 2006-07-26 10:22
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
最近新买了一台intel Core 2 Duo E6400作计算用.
装了kubuntu6.06 发现装intel ifc和 mkl的时候 出了问题.

ubuntu的英文论坛上有个装ifc的方法,试试也行 就是有点复杂.

其实只要 不用sudo安装 就行

下载编译器之和 解压缩 执行./install.sh 记住安装的过程中千万不要选择 root

安装好以后 把整个目录拷贝到 /opt/intel下 就行


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 安装intel fortran编译器 和 mkl 数学库
帖子发表于 : 2006-10-18 15:54 

注册: 2006-10-18 15:48
帖子: 700
送出感谢: 0 次
接收感谢: 0 次
真是同志!!!
我配置的是intel Core 2 Duo E6300搞计算
基本按照楼主的方法搞的
而灭有看wiki上那么复杂的过程(谢谢哈哈)

不过我用了sudo因为不用的话就没有权限在/opt写吧估计
而且我sudo后直接修改.bashrc就可用了

爽了哈哈


wyxsdu 写道:
最近新买了一台intel Core 2 Duo E6400作计算用.
装了kubuntu6.06 发现装intel ifc和 mkl的时候 出了问题.

ubuntu的英文论坛上有个装ifc的方法,试试也行 就是有点复杂.

其实只要 不用sudo安装 就行

下载编译器之和 解压缩 执行./install.sh 记住安装的过程中千万不要选择 root

安装好以后 把整个目录拷贝到 /opt/intel下 就行


页首
 用户资料  
 
3 楼 
 文章标题 : 你好,请教关于mkl的安装
帖子发表于 : 2006-11-01 16:50 

注册: 2006-10-18 15:48
帖子: 700
送出感谢: 0 次
接收感谢: 0 次
我在输入lic的位置后立即就挂了,报错如下:
======================================================================

Please select an option to continue:
1. Use existing license found on the system. [Recommended]
2. Proceed with Serial Number to install and register.
3. Provide the absolute path for an existing license file.
x. Exit.

Please type your selection : 3

======================================================================

Please provide the license file name with full path (/<path>/<name>.lic)
x. Exit.

License file path : /home/sun/linux_MKL_lic/EVAL_L_MKL__VFMX-XRVR4XTC.lic
./.././install/install: line 125: 9565 段错误 dd if="$archive" of="$target_path/$name" bs=$block_size count=$file_size_whole_blocks skip=$skip_blocks >&/dev/null <"$archive"
Error: Cannot extract "install32" file into "/tmp/install_temp.450777d9a4b041886d6d59cbb2290437" directory
Exiting...


然后我只有把它先转成deb包再安装,结果出现依赖关系:
=====================================
正在解压缩将用于更替的包文件 intel-mkl ...
dpkg:依赖关系问题使得 intel-mkl 的配置工作不能继续:
intel-mkl 依赖于 libc6 (>= 2.3.6-6);然而:
系统里的 libc6 的版本是 2.3.6-0ubuntu20.
dpkg:处理 intel-mkl (--install)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
intel-mkl



不知道你有没有解决办法


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译