当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]安装netbeans IDE出现错误,帮帮忙!
帖子发表于 : 2006-09-02 0:42 
头像

注册: 2006-08-22 16:42
帖子: 62
地址: 广东省广州市
送出感谢: 0 次
接收感谢: 0 次
小弟安装netbeans IDE时出现如下错误,哪位大侠帮帮忙,看看是什么错误:

Initializing InstallShield Wizard........
./netbeans-5_5-beta2-linux.bin: line 302: 9046 段错误 dd if="$INSTALLER_PATH" of="$ISTEMP/filePadded" bs="$FIXED_BLOCK_SIZE" skip="$BOFFSET" count=$BLOCKS >/dev/null 2>&1
./netbeans-5_5-beta2-linux.bin: line 302: 9047 段错误 dd if="$ISTEMP/filePadded" of="$NAME" bs="$SIZE" count=1 >/dev/null 2>&1
./netbeans-5_5-beta2-linux.bin: line 302: 9067 段错误 dd if="$INSTALLER_PATH" of="$ISTEMP/filePadded" bs="$FIXED_BLOCK_SIZE" skip="$BOFFSET" count=1 >/dev/null 2>&1

................

应该如何解决?


_________________
放飞心情,用最真的语言舞动最真的心......
>>梦之海豚,请勇往直前-->我的Blog


页首
 用户资料  
 
2 楼 
 文章标题 : Re: [问题]安装netbeans IDE出现错误,帮帮忙!
帖子发表于 : 2006-09-02 9:23 

注册: 2006-08-26 7:35
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
应该如何解决?[/quote]

我在安装时也出了同样的提示,没关系,装上就能用,如果提示的最后几行说你的JDK 没有安装的话,那你要先装JDK 1.5 以上版本,这是netbeans-5.5 要求的


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-09-02 12:02 
头像

注册: 2006-08-22 16:42
帖子: 62
地址: 广东省广州市
送出感谢: 0 次
接收感谢: 0 次
谢谢楼上的,但是如果出现这么多的出错信息,让人用得不放心啊,哈哈! 不知道有没有解决方法??


_________________
放飞心情,用最真的语言舞动最真的心......
>>梦之海豚,请勇往直前-->我的Blog


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-09-05 17:37 

注册: 2005-12-30 14:41
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
就是啊。我也出现这样的情况。这是为什么呀?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译