当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装 GTK环静求救!!!
帖子发表于 : 2009-11-01 5:38 
头像

注册: 2009-05-01 0:28
帖子: 54
送出感谢: 0 次
接收感谢: 0 次
小 弟我 初步接触linux编程
搭建环静为
sudo apt-get install build-essential##建立必要的裤
sudo apt-get install manpages-dev##完善man手册
sudo apt-get install gnome-core-devel
sudo apt-get install libglib2.0-doc libgtk2.0-doc
sudo apt-get install devhelp
sudo apt-get install glade-gnome glade-common glade-doc##安装GTK开发环境
但是 这个 sudo apt-get install glade-gnome glade-common glade-doc 提示为 :


下列的软件包有不能满足的依赖关系:
glade-doc: 依赖: libscrollkeeper0 但却无法安装它
E: 无法安装的软件包


libscrollkeeper0又是 什 么 呐 ?


最后由 stefaniesun555 编辑于 2009-11-01 11:00,总共编辑了 3 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 安装 GTK环静求救!!!
帖子发表于 : 2009-11-01 10:30 
头像

注册: 2007-09-26 17:34
帖子: 618
送出感谢: 0 次
接收感谢: 2
麻烦....我一般都直接sudo apt-get install libgtk2.0-dev


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 安装 GTK环静求救!!!
帖子发表于 : 2009-11-01 11:03 
头像

注册: 2009-05-01 0:28
帖子: 54
送出感谢: 0 次
接收感谢: 0 次
windwhinny 写道:
麻烦....我一般都直接sudo apt-get install libgtk2.0-dev


我有用那个呀!!
你看看 !


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 安装 GTK环静求救!!!
帖子发表于 : 2009-11-01 11:39 
头像

注册: 2007-09-26 17:34
帖子: 618
送出感谢: 0 次
接收感谢: 2
另外....我从来不用glade


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译