当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 下载了一个myeclipse的bin文件不知道如何安装
帖子发表于 : 2006-09-08 16:10 

注册: 2006-09-05 15:06
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
我先把文件修改权限 chmmod +x myeclipse.bin
然后运行这个文件 出错不知道什么问题
高手帮忙解答一下洒~
直接谢谢


页首
 用户资料  
 
2 楼 
 文章标题 : 你的命令没打错吧?
帖子发表于 : 2006-09-08 16:18 
头像

注册: 2006-01-19 11:55
帖子: 1114
地址: HUST
送出感谢: 0 次
接收感谢: 0 次
是chmod a+x myeclipse.bin吧?还有最好把运行时终端打印的那些东西贴出来,不然谁都没办法帮助你除了建议你重新下载 :lol: :lol: :lol:


_________________
http://www.classfoo.org


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-09-11 14:04 

注册: 2006-09-05 15:06
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
ls的谢谢你阿 ~
我的一经安装好了myeclipse不过有一个问题
我用tomcat加载一个项目的时候报错


Bootstrap: Class loader creation threw exception
java.lang.NoClassDefFoundError: org/apache/commons/logging/LogFactory
at org.apache.tomcat.util.compat.JdkCompat.<clinit>(JdkCompat.java:55)
at org.apache.catalina.startup.ClassLoaderFactory.<clinit>(ClassLoaderFactory.java:63)
at org.apache.catalina.startup.Bootstrap.initClassLoaders(Bootstrap.java:103)
at org.apache.catalina.startup.Bootstrap.init(Bootstrap.java:196)
at org.apache.catalina.startup.Bootstrap.main(Bootstrap.java:402)

不知道是什么问题 是不是我的tomcat里面缺少某些lib ,jar文件?
还是什么问题阿?


页首
 用户资料  
 
4 楼 
 文章标题 : re
帖子发表于 : 2007-01-06 21:07 
头像

注册: 2007-01-06 15:55
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
我的tomcat在myeclipse下运行的时候也报错,我就把tomcat的所有问价的权限都chmod a+r+w+x 后就好了.


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-01-06 23:02 
头像

注册: 2006-09-06 12:24
帖子: 272
地址: Southeast University
送出感谢: 0 次
接收感谢: 0 次
linux下我一般用manual install,通吃,没问题!


_________________
awesome + stalonetrayer + urxvt + rox-filer + feh + SLiM


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-06-25 14:57 

注册: 2007-06-06 20:56
帖子: 22
地址: 黑龙江省 鹤岗
送出感谢: 0 次
接收感谢: 0 次
xhx 写道:
ls的谢谢你阿 ~
我的一经安装好了myeclipse不过有一个问题
我用tomcat加载一个项目的时候报错


Bootstrap: Class loader creation threw exception
java.lang.NoClassDefFoundError: org/apache/commons/logging/LogFactory
at org.apache.tomcat.util.compat.JdkCompat.<clinit>(JdkCompat.java:55)
at org.apache.catalina.startup.ClassLoaderFactory.<clinit>(ClassLoaderFactory.java:63)
at org.apache.catalina.startup.Bootstrap.initClassLoaders(Bootstrap.java:103)
at org.apache.catalina.startup.Bootstrap.init(Bootstrap.java:196)
at org.apache.catalina.startup.Bootstrap.main(Bootstrap.java:402)

不知道是什么问题 是不是我的tomcat里面缺少某些lib ,jar文件?
还是什么问题阿?


你那个问题怎么解决好的? 我也遇到了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译