[问题]为什么我的ubuntu里没有gcc呢?

C、C++和Java语言
回复
starsyang
帖子: 5
注册时间: 2006-10-25 16:21
送出感谢: 0
接收感谢: 0

[问题]为什么我的ubuntu里没有gcc呢?

#1

帖子 starsyang » 2006-10-25 16:28

刚刚安的ubuntu V6.06,找不到gcc啊?
我该到哪里下载安装呢?怎么安装啊?
我是新手,一点儿都不会,求大家帮忙啊!
Ejkoy
帖子: 11
注册时间: 2006-10-18 15:13
送出感谢: 0
接收感谢: 0

#2

帖子 Ejkoy » 2006-10-25 18:24

sudo apt-get build-dep gcc

:)
yestalk
帖子: 2
注册时间: 2006-10-28 1:30
送出感谢: 0
接收感谢: 0

#3

帖子 yestalk » 2006-10-28 1:55

because i install english version that haven't have chinese input.........

i also have not got "gcc" too!-----


me :~$ sudo apt-get build-dep gcc

Reading package lists... Done
Building dependency tree... Done
E: Could not open file /var/lib/apt/lists/cn.archive.ubuntu.com_ubuntu_dists_dapper_main_source_Sources - open (2 No such file or directory)
me:~$


would anyone help? thanks first.
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 karron » 2006-10-28 7:55

sudo apt-get install build-essential
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
yestalk
帖子: 2
注册时间: 2006-10-28 1:30
送出感谢: 0
接收感谢: 0

i just don't know what to do.

#5

帖子 yestalk » 2006-10-28 15:58

me:~$ sudo apt-get install build-essential
Reading package lists... Done
Building dependency tree... Done
Package build-essential is not available, but is referred to by another package.This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package build-essential has no installation candidate

it still doesn't work ,so i'm still looking at this passage. is there some one would like to tell more particular? thanks a lot.

bang bang wo zhe ge English bu hao , kan bu dong shou ce ,er you bu zhi dao ru he an zhuang shu ru fa de ren ba........xie xie ge wei gao shou le.
jarodwang
帖子: 22
注册时间: 2006-07-13 0:26
来自: Shenzhen
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 jarodwang » 2006-10-29 8:21

then what's your sources for Dapper in your /etc/apt/sources.lst file?
please modify your sources follow the description in this wiki:
http://wiki.ubuntu.org.cn/%E5%BF%AB%E9% ... apperDrake
and update your apt, then you could install build-essential correctly.
Only the paranoid survive.
回复

回到 “C/C++/Java”