当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Ubuntu下如何安装j2me_wireless_toolki
帖子发表于 : 2006-11-09 3:50 

注册: 2006-11-05 17:39
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
如题。
安装时出现如下错误:
root@ZGPsComputer:~# apt-get install/root/Desktop/j2me_wireless_toolkit-1_0_4-bin-linuxi386.bin
E: 无效的操作 install/root/Desktop/j2me_wireless_toolkit-1_0_4-bin-linuxi386.binroot@ZGPsComputer:~# apt-get install /root/Desktop/j2me_wireless_toolkit-1_0_4-bin-linuxi386.bin
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 无法找到软件包

请高手指点。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-11-23 16:17 

注册: 2006-10-15 10:12
帖子: 163
送出感谢: 0 次
接收感谢: 0 次
你下了BIN文件了吗?
那直接安装啊!

运行./j2me_wireless_toolkit-1_0_4-bin-linuxi386.bin


_________________
Gmail: baifh03@gmail.com
MSN:aaronminwoo@hotmail.com
喜欢LINUX的加我!
一起学习讨论!


页首
 用户资料  
 
3 楼 
 文章标题 : ~~~
帖子发表于 : 2006-12-02 11:23 

注册: 2006-11-27 9:15
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
是阿,,我的WTK也不行,,我现了linxu的bin文件,,就是安装不了阿!!请那位高手出来指点一下!
我的提示错误是:./j2me_wireless_toolkit-2_2-linux-i386.bin: Permission denied
但是我用sudo ./j2me_wireless_toolkit-2_2-linux-i386.bin 也还是不行!
错误提示:bash: sudo./j2me_wireless_toolkit-2_2-linux-i386.bin: No such file or directory


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-12-07 6:05 

注册: 2006-10-21 4:30
帖子: 57
送出感谢: 0 次
接收感谢: 0 次
sudo sh j2me_wireless_toolkit-2_2-linux-i386.bin:


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-02-13 21:35 
头像

注册: 2006-12-01 22:28
帖子: 295
送出感谢: 0 次
接收感谢: 0 次
执行如下命令:
sudo chmod a+x j2me_wireless_toolkit-1_0_4-bin-linuxi386.bin
./ j2me_wireless_toolkit-1_0_4-bin-linuxi386.bin


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-02-24 22:55 

注册: 2007-02-22 1:15
帖子: 116
送出感谢: 0 次
接收感谢: 0 次
我用的是netbeans,安装她的mobile pack就可以了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译