当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu10.10安装Zope失败,求助!最后几步失败了
帖子发表于 : 2010-12-19 17:51 

注册: 2010-12-17 21:19
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
/usr/bin/install -c -m 644 ./Lib/encodings/palmos.py /usr/local/lib/python2.4/encodings
/usr/bin/install -c -m 644 ./Lib/encodings/ptcp154.py /usr/local/lib/python2.4/encodings
/usr/bin/install -c -m 644 ./Lib/encodings/punycode.py /usr/local/lib/python2.4/encodings
/usr/bin/install -c -m 644 ./Lib/encodings/quopri_codec.py /usr/local/lib/python2.4/encodings
/usr/bin/install -c -m 644 ./Lib/encodings/raw_unicode_escape.py /usr/local/lib/python2.4/encodings
/usr/bin/install -c -m 644 ./Lib/encodings/rot_13.py /usr/local/lib/python2.4/encodings
/usr/bin/install -c -m 644 ./Lib/encodings/shift_jis.py /usr/local/lib/python2.4/encodings
/usr/bin/install -c -m 644 ./Lib/encodings/shift_jis_2004.py /usr/local/lib/python2.4/encodings
/usr/bin/install -c -m 644 ./Lib/encodings/shift_jisx0213.py /usr/local/lib/python2.4/encodings
/usr/bin/install -c -m 644 ./Lib/encodings/string_escape.py /usr/local/lib/python2.4/encodings
/usr/bin/install -c -m 644 ./Lib/encodings/tis_620.py /usr/local/lib/python2.4/encodings
/usr/bin/install -c -m 644 ./Lib/encodings/undefined.py /usr/local/lib/python2.4/encodings
/usr/bin/install -c -m 644 ./Lib/encodings/unicode_escape.py /usr/local/lib/python2.4/encodings
/usr/bin/install -c -m 644 ./Lib/encodings/unicode_internal.py /usr/local/lib/python2.4/encodings
/usr/bin/install -c -m 644 ./Lib/encodings/utf_16.py /usr/local/lib/python2.4/encodings
/usr/bin/install -c -m 644 ./Lib/encodings/utf_16_be.py /usr/local/lib/python2.4/encodings
/usr/bin/install -c -m 644 ./Lib/encodings/utf_16_le.py /usr/local/lib/python2.4/encodings
/usr/bin/install -c -m 644 ./Lib/encodings/utf_7.py /usr/local/lib/python2.4/encodings
/usr/bin/install -c -m 644 ./Lib/encodings/utf_8.py /usr/local/lib/python2.4/encodings
/usr/bin/install -c -m 644 ./Lib/encodings/uu_codec.py /usr/local/lib/python2.4/encodings
/usr/bin/install -c -m 644 ./Lib/encodings/zlib_codec.py /usr/local/lib/python2.4/encodings
/usr/bin/install -c -m 644 ./Lib/email/Charset.py /usr/local/lib/python2.4/email
/usr/bin/install -c -m 644 ./Lib/email/Encoders.py /usr/local/lib/python2.4/email
/usr/bin/install -c -m 644 ./Lib/email/Errors.py /usr/local/lib/python2.4/email
/usr/bin/install -c -m 644 ./Lib/email/FeedParser.py /usr/local/lib/python2.4/email
/usr/bin/install -c -m 644 ./Lib/email/Generator.py /usr/local/lib/python2.4/email
/usr/bin/install -c -m 644 ./Lib/email/Header.py /usr/local/lib/python2.4/email
/usr/bin/install -c -m 644 ./Lib/email/Iterators.py /usr/local/lib/python2.4/email
/usr/bin/install -c -m 644 ./Lib/email/MIMEAudio.py /usr/local/lib/python2.4/email
/usr/bin/install -c -m 644 ./Lib/email/MIMEBase.py /usr/local/lib/python2.4/email
/usr/bin/install -c -m 644 ./Lib/email/MIMEImage.py /usr/local/lib/python2.4/email
/usr/bin/install -c -m 644 ./Lib/email/MIMEMessage.py /usr/local/lib/python2.4/email
/usr/bin/install -c -m 644 ./Lib/email/MIMEMultipart.py /usr/local/lib/python2.4/email
/usr/bin/install -c -m 644 ./Lib/email/MIMENonMultipart.py /usr/local/lib/python2.4/email
/usr/bin/install -c -m 644 ./Lib/email/MIMEText.py /usr/local/lib/python2.4/email
/usr/bin/install -c -m 644 ./Lib/email/Message.py /usr/local/lib/python2.4/email
/usr/bin/install -c -m 644 ./Lib/email/Parser.py /usr/local/lib/python2.4/email
/usr/bin/install -c -m 644 ./Lib/email/Utils.py /usr/local/lib/python2.4/email
/usr/bin/install -c -m 644 ./Lib/email/__init__.py /usr/local/lib/python2.4/email
/usr/bin/install -c -m 644 ./Lib/email/_parseaddr.py /usr/local/lib/python2.4/email
/usr/bin/install -c -m 644 ./Lib/email/base64MIME.py /usr/local/lib/python2.4/email
/usr/bin/install -c -m 644 ./Lib/email/quopriMIME.py /usr/local/lib/python2.4/email
/usr/bin/install -c -m 644 ./Lib/email/test/__init__.py /usr/local/lib/python2.4/email/test
/usr/bin/install -c -m 644 ./Lib/email/test/test_email.py /usr/local/lib/python2.4/email/test
/usr/bin/install -c -m 644 ./Lib/email/test/test_email_codecs.py /usr/local/lib/python2.4/email/test
/usr/bin/install -c -m 644 ./Lib/email/test/test_email_torture.py /usr/local/lib/python2.4/email/test
/usr/bin/install -c -m 644 ./Lib/email/test/data/PyBanner048.gif /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/audiotest.au /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_01.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_02.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_03.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_04.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_05.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_06.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_07.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_08.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_09.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_10.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_11.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_12.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_12a.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_13.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_14.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_15.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_16.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_17.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_18.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_19.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_20.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_21.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_22.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_23.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_24.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_25.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_26.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_27.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_28.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_29.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_30.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_31.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_32.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_33.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_34.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_35.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_36.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_37.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_38.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_39.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_40.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_41.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_42.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_43.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/email/test/data/msg_44.txt /usr/local/lib/python2.4/email/test/data
/usr/bin/install -c -m 644 ./Lib/compiler/__init__.py /usr/local/lib/python2.4/compiler
/usr/bin/install -c -m 644 ./Lib/compiler/ast.py /usr/local/lib/python2.4/compiler
/usr/bin/install -c -m 644 ./Lib/compiler/consts.py /usr/local/lib/python2.4/compiler
/usr/bin/install -c -m 644 ./Lib/compiler/future.py /usr/local/lib/python2.4/compiler
/usr/bin/install -c -m 644 ./Lib/compiler/misc.py /usr/local/lib/python2.4/compiler
/usr/bin/install -c -m 644 ./Lib/compiler/pyassem.py /usr/local/lib/python2.4/compiler
/usr/bin/install -c -m 644 ./Lib/compiler/pycodegen.py /usr/local/lib/python2.4/compiler
/usr/bin/install -c -m 644 ./Lib/compiler/symbols.py /usr/local/lib/python2.4/compiler
/usr/bin/install -c -m 644 ./Lib/compiler/syntax.py /usr/local/lib/python2.4/compiler
/usr/bin/install -c -m 644 ./Lib/compiler/transformer.py /usr/local/lib/python2.4/compiler
/usr/bin/install -c -m 644 ./Lib/compiler/visitor.py /usr/local/lib/python2.4/compiler
/usr/bin/install -c -m 644 ./Lib/hotshot/__init__.py /usr/local/lib/python2.4/hotshot
/usr/bin/install -c -m 644 ./Lib/hotshot/log.py /usr/local/lib/python2.4/hotshot
/usr/bin/install -c -m 644 ./Lib/hotshot/stats.py /usr/local/lib/python2.4/hotshot
/usr/bin/install -c -m 644 ./Lib/hotshot/stones.py /usr/local/lib/python2.4/hotshot
/usr/bin/install -c -m 644 ./Lib/logging/__init__.py /usr/local/lib/python2.4/logging
/usr/bin/install -c -m 644 ./Lib/logging/config.py /usr/local/lib/python2.4/logging
/usr/bin/install -c -m 644 ./Lib/logging/handlers.py /usr/local/lib/python2.4/logging
/usr/bin/install -c -m 644 ./Lib/bsddb/__init__.py /usr/local/lib/python2.4/bsddb
/usr/bin/install -c -m 644 ./Lib/bsddb/db.py /usr/local/lib/python2.4/bsddb
/usr/bin/install -c -m 644 ./Lib/bsddb/dbobj.py /usr/local/lib/python2.4/bsddb
/usr/bin/install -c -m 644 ./Lib/bsddb/dbrecio.py /usr/local/lib/python2.4/bsddb
/usr/bin/install -c -m 644 ./Lib/bsddb/dbshelve.py /usr/local/lib/python2.4/bsddb
/usr/bin/install -c -m 644 ./Lib/bsddb/dbtables.py /usr/local/lib/python2.4/bsddb
/usr/bin/install -c -m 644 ./Lib/bsddb/dbutils.py /usr/local/lib/python2.4/bsddb
/usr/bin/install -c -m 644 ./Lib/bsddb/test/__init__.py /usr/local/lib/python2.4/bsddb/test
/usr/bin/install -c -m 644 ./Lib/bsddb/test/test_1413192.py /usr/local/lib/python2.4/bsddb/test
/usr/bin/install -c -m 644 ./Lib/bsddb/test/test_all.py /usr/local/lib/python2.4/bsddb/test
/usr/bin/install -c -m 644 ./Lib/bsddb/test/test_associate.py /usr/local/lib/python2.4/bsddb/test
/usr/bin/install -c -m 644 ./Lib/bsddb/test/test_basics.py /usr/local/lib/python2.4/bsddb/test
/usr/bin/install -c -m 644 ./Lib/bsddb/test/test_compat.py /usr/local/lib/python2.4/bsddb/test
/usr/bin/install -c -m 644 ./Lib/bsddb/test/test_dbobj.py /usr/local/lib/python2.4/bsddb/test
/usr/bin/install -c -m 644 ./Lib/bsddb/test/test_dbshelve.py /usr/local/lib/python2.4/bsddb/test
/usr/bin/install -c -m 644 ./Lib/bsddb/test/test_dbtables.py /usr/local/lib/python2.4/bsddb/test
/usr/bin/install -c -m 644 ./Lib/bsddb/test/test_env_close.py /usr/local/lib/python2.4/bsddb/test
/usr/bin/install -c -m 644 ./Lib/bsddb/test/test_get_none.py /usr/local/lib/python2.4/bsddb/test
/usr/bin/install -c -m 644 ./Lib/bsddb/test/test_join.py /usr/local/lib/python2.4/bsddb/test
/usr/bin/install -c -m 644 ./Lib/bsddb/test/test_lock.py /usr/local/lib/python2.4/bsddb/test
/usr/bin/install -c -m 644 ./Lib/bsddb/test/test_misc.py /usr/local/lib/python2.4/bsddb/test
/usr/bin/install -c -m 644 ./Lib/bsddb/test/test_queue.py /usr/local/lib/python2.4/bsddb/test
/usr/bin/install -c -m 644 ./Lib/bsddb/test/test_recno.py /usr/local/lib/python2.4/bsddb/test
/usr/bin/install -c -m 644 ./Lib/bsddb/test/test_thread.py /usr/local/lib/python2.4/bsddb/test
/usr/bin/install -c -m 644 ./Lib/idlelib/AutoExpand.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/Bindings.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/CREDITS.txt /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/CallTipWindow.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/CallTips.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/ChangeLog /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/ClassBrowser.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/CodeContext.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/ColorDelegator.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/Debugger.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/Delegator.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/EditorWindow.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/FileList.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/FormatParagraph.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/GrepDialog.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/HISTORY.txt /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/IOBinding.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/IdleHistory.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/MultiStatusBar.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/NEWS.txt /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/ObjectBrowser.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/OutputWindow.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/ParenMatch.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/PathBrowser.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/Percolator.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/PyParse.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/PyShell.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/README.txt /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/RemoteDebugger.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/RemoteObjectBrowser.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/ReplaceDialog.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/ScriptBinding.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/ScrolledList.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/SearchDialog.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/SearchDialogBase.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/SearchEngine.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/StackViewer.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/TODO.txt /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/ToolTip.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/TreeWidget.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/UndoDelegator.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/WidgetRedirector.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/WindowList.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/ZoomHeight.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/__init__.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/aboutDialog.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/buildapp.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/config-extensions.def /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/config-highlight.def /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/config-keys.def /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/config-main.def /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/configDialog.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/configHandler.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/configHelpSourceEdit.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/configSectionNameDialog.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/dynOptionMenuWidget.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/extend.txt /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/help.txt /usr/local/lib/python2.4/idlelib
/usr/bin/install -c ./Lib/idlelib/idle.bat /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/idle.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/idle.pyw /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/idlever.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/keybindingDialog.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/rpc.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/run.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/tabpage.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/testcode.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/textView.py /usr/local/lib/python2.4/idlelib
/usr/bin/install -c -m 644 ./Lib/idlelib/Icons/folder.gif /usr/local/lib/python2.4/idlelib/Icons
/usr/bin/install -c -m 644 ./Lib/idlelib/Icons/idle.icns /usr/local/lib/python2.4/idlelib/Icons
/usr/bin/install -c -m 644 ./Lib/idlelib/Icons/minusnode.gif /usr/local/lib/python2.4/idlelib/Icons
/usr/bin/install -c -m 644 ./Lib/idlelib/Icons/openfolder.gif /usr/local/lib/python2.4/idlelib/Icons
/usr/bin/install -c -m 644 ./Lib/idlelib/Icons/plusnode.gif /usr/local/lib/python2.4/idlelib/Icons
/usr/bin/install -c -m 644 ./Lib/idlelib/Icons/python.gif /usr/local/lib/python2.4/idlelib/Icons
/usr/bin/install -c -m 644 ./Lib/idlelib/Icons/tk.gif /usr/local/lib/python2.4/idlelib/Icons
/usr/bin/install -c -m 644 ./Lib/distutils/README /usr/local/lib/python2.4/distutils
/usr/bin/install -c -m 644 ./Lib/distutils/__init__.py /usr/local/lib/python2.4/distutils
/usr/bin/install -c -m 644 ./Lib/distutils/archive_util.py /usr/local/lib/python2.4/distutils
/usr/bin/install -c -m 644 ./Lib/distutils/bcppcompiler.py /usr/local/lib/python2.4/distutils
/usr/bin/install -c -m 644 ./Lib/distutils/ccompiler.py /usr/local/lib/python2.4/distutils
/usr/bin/install -c -m 644 ./Lib/distutils/cmd.py /usr/local/lib/python2.4/distutils
/usr/bin/install -c -m 644 ./Lib/distutils/core.py /usr/local/lib/python2.4/distutils
/usr/bin/install -c -m 644 ./Lib/distutils/cygwinccompiler.py /usr/local/lib/python2.4/distutils
/usr/bin/install -c -m 644 ./Lib/distutils/debug.py /usr/local/lib/python2.4/distutils
/usr/bin/install -c -m 644 ./Lib/distutils/dep_util.py /usr/local/lib/python2.4/distutils
/usr/bin/install -c -m 644 ./Lib/distutils/dir_util.py /usr/local/lib/python2.4/distutils
/usr/bin/install -c -m 644 ./Lib/distutils/dist.py /usr/local/lib/python2.4/distutils
/usr/bin/install -c -m 644 ./Lib/distutils/emxccompiler.py /usr/local/lib/python2.4/distutils
/usr/bin/install -c -m 644 ./Lib/distutils/errors.py /usr/local/lib/python2.4/distutils
/usr/bin/install -c -m 644 ./Lib/distutils/extension.py /usr/local/lib/python2.4/distutils
/usr/bin/install -c -m 644 ./Lib/distutils/fancy_getopt.py /usr/local/lib/python2.4/distutils
/usr/bin/install -c -m 644 ./Lib/distutils/file_util.py /usr/local/lib/python2.4/distutils
/usr/bin/install -c -m 644 ./Lib/distutils/filelist.py /usr/local/lib/python2.4/distutils
/usr/bin/install -c -m 644 ./Lib/distutils/log.py /usr/local/lib/python2.4/distutils
/usr/bin/install -c -m 644 ./Lib/distutils/msvccompiler.py /usr/local/lib/python2.4/distutils
/usr/bin/install -c -m 644 ./Lib/distutils/mwerkscompiler.py /usr/local/lib/python2.4/distutils
/usr/bin/install -c -m 644 ./Lib/distutils/spawn.py /usr/local/lib/python2.4/distutils
/usr/bin/install -c -m 644 ./Lib/distutils/sysconfig.py /usr/local/lib/python2.4/distutils
/usr/bin/install -c -m 644 ./Lib/distutils/text_file.py /usr/local/lib/python2.4/distutils
/usr/bin/install -c -m 644 ./Lib/distutils/unixccompiler.py /usr/local/lib/python2.4/distutils
/usr/bin/install -c -m 644 ./Lib/distutils/util.py /usr/local/lib/python2.4/distutils
/usr/bin/install -c -m 644 ./Lib/distutils/version.py /usr/local/lib/python2.4/distutils
/usr/bin/install -c -m 644 ./Lib/distutils/command/__init__.py /usr/local/lib/python2.4/distutils/command
/usr/bin/install -c -m 644 ./Lib/distutils/command/bdist.py /usr/local/lib/python2.4/distutils/command
/usr/bin/install -c -m 644 ./Lib/distutils/command/bdist_dumb.py /usr/local/lib/python2.4/distutils/command
/usr/bin/install -c -m 644 ./Lib/distutils/command/bdist_rpm.py /usr/local/lib/python2.4/distutils/command
/usr/bin/install -c -m 644 ./Lib/distutils/command/bdist_wininst.py /usr/local/lib/python2.4/distutils/command
/usr/bin/install -c -m 644 ./Lib/distutils/command/build.py /usr/local/lib/python2.4/distutils/command
/usr/bin/install -c -m 644 ./Lib/distutils/command/build_clib.py /usr/local/lib/python2.4/distutils/command
/usr/bin/install -c -m 644 ./Lib/distutils/command/build_ext.py /usr/local/lib/python2.4/distutils/command
/usr/bin/install -c -m 644 ./Lib/distutils/command/build_py.py /usr/local/lib/python2.4/distutils/command
/usr/bin/install -c -m 644 ./Lib/distutils/command/build_scripts.py /usr/local/lib/python2.4/distutils/command
/usr/bin/install -c -m 644 ./Lib/distutils/command/clean.py /usr/local/lib/python2.4/distutils/command
/usr/bin/install -c -m 644 ./Lib/distutils/command/command_template /usr/local/lib/python2.4/distutils/command
/usr/bin/install -c -m 644 ./Lib/distutils/command/config.py /usr/local/lib/python2.4/distutils/command
/usr/bin/install -c -m 644 ./Lib/distutils/command/install.py /usr/local/lib/python2.4/distutils/command
/usr/bin/install -c -m 644 ./Lib/distutils/command/install_data.py /usr/local/lib/python2.4/distutils/command
/usr/bin/install -c -m 644 ./Lib/distutils/command/install_headers.py /usr/local/lib/python2.4/distutils/command
/usr/bin/install -c -m 644 ./Lib/distutils/command/install_lib.py /usr/local/lib/python2.4/distutils/command
/usr/bin/install -c -m 644 ./Lib/distutils/command/install_scripts.py /usr/local/lib/python2.4/distutils/command
/usr/bin/install -c -m 644 ./Lib/distutils/command/register.py /usr/local/lib/python2.4/distutils/command
/usr/bin/install -c -m 644 ./Lib/distutils/command/sdist.py /usr/local/lib/python2.4/distutils/command
/usr/bin/install -c -m 644 ./Lib/distutils/command/wininst-6.exe /usr/local/lib/python2.4/distutils/command
/usr/bin/install -c -m 644 ./Lib/distutils/command/wininst-7.1.exe /usr/local/lib/python2.4/distutils/command
/usr/bin/install -c -m 644 ./Lib/distutils/tests/__init__.py /usr/local/lib/python2.4/distutils/tests
/usr/bin/install -c -m 644 ./Lib/distutils/tests/support.py /usr/local/lib/python2.4/distutils/tests
/usr/bin/install -c -m 644 ./Lib/distutils/tests/test_build_py.py /usr/local/lib/python2.4/distutils/tests
/usr/bin/install -c -m 644 ./Lib/distutils/tests/test_build_scripts.py /usr/local/lib/python2.4/distutils/tests
/usr/bin/install -c -m 644 ./Lib/distutils/tests/test_dist.py /usr/local/lib/python2.4/distutils/tests
/usr/bin/install -c -m 644 ./Lib/distutils/tests/test_install.py /usr/local/lib/python2.4/distutils/tests
/usr/bin/install -c -m 644 ./Lib/distutils/tests/test_install_scripts.py /usr/local/lib/python2.4/distutils/tests
/usr/bin/install -c -m 644 ./Lib/xml/__init__.py /usr/local/lib/python2.4/xml
/usr/bin/install -c -m 644 ./Lib/xml/dom/NodeFilter.py /usr/local/lib/python2.4/xml/dom
/usr/bin/install -c -m 644 ./Lib/xml/dom/__init__.py /usr/local/lib/python2.4/xml/dom
/usr/bin/install -c -m 644 ./Lib/xml/dom/domreg.py /usr/local/lib/python2.4/xml/dom
/usr/bin/install -c -m 644 ./Lib/xml/dom/expatbuilder.py /usr/local/lib/python2.4/xml/dom
/usr/bin/install -c -m 644 ./Lib/xml/dom/minicompat.py /usr/local/lib/python2.4/xml/dom
/usr/bin/install -c -m 644 ./Lib/xml/dom/minidom.py /usr/local/lib/python2.4/xml/dom
/usr/bin/install -c -m 644 ./Lib/xml/dom/pulldom.py /usr/local/lib/python2.4/xml/dom
/usr/bin/install -c -m 644 ./Lib/xml/dom/xmlbuilder.py /usr/local/lib/python2.4/xml/dom
/usr/bin/install -c -m 644 ./Lib/xml/parsers/__init__.py /usr/local/lib/python2.4/xml/parsers
/usr/bin/install -c -m 644 ./Lib/xml/parsers/expat.py /usr/local/lib/python2.4/xml/parsers
/usr/bin/install -c -m 644 ./Lib/xml/sax/__init__.py /usr/local/lib/python2.4/xml/sax
/usr/bin/install -c -m 644 ./Lib/xml/sax/_exceptions.py /usr/local/lib/python2.4/xml/sax
/usr/bin/install -c -m 644 ./Lib/xml/sax/expatreader.py /usr/local/lib/python2.4/xml/sax
/usr/bin/install -c -m 644 ./Lib/xml/sax/handler.py /usr/local/lib/python2.4/xml/sax
/usr/bin/install -c -m 644 ./Lib/xml/sax/saxutils.py /usr/local/lib/python2.4/xml/sax
/usr/bin/install -c -m 644 ./Lib/xml/sax/xmlreader.py /usr/local/lib/python2.4/xml/sax
/usr/bin/install -c -m 644 ./Lib/curses/__init__.py /usr/local/lib/python2.4/curses
/usr/bin/install -c -m 644 ./Lib/curses/ascii.py /usr/local/lib/python2.4/curses
/usr/bin/install -c -m 644 ./Lib/curses/has_key.py /usr/local/lib/python2.4/curses
/usr/bin/install -c -m 644 ./Lib/curses/panel.py /usr/local/lib/python2.4/curses
/usr/bin/install -c -m 644 ./Lib/curses/textpad.py /usr/local/lib/python2.4/curses
/usr/bin/install -c -m 644 ./Lib/curses/wrapper.py /usr/local/lib/python2.4/curses
/usr/bin/install -c -m 644 ./Lib/plat-linux2/CDROM.py /usr/local/lib/python2.4/plat-linux2
/usr/bin/install -c -m 644 ./Lib/plat-linux2/DLFCN.py /usr/local/lib/python2.4/plat-linux2
/usr/bin/install -c -m 644 ./Lib/plat-linux2/IN.py /usr/local/lib/python2.4/plat-linux2
/usr/bin/install -c -m 644 ./Lib/plat-linux2/TYPES.py /usr/local/lib/python2.4/plat-linux2
/usr/bin/install -c ./Lib/plat-linux2/regen /usr/local/lib/python2.4/plat-linux2
/usr/bin/install -c -m 644 ./LICENSE /usr/local/lib/python2.4/LICENSE.txt
PYTHONPATH=/usr/local/lib/python2.4 \
./python -Wi -tt /usr/local/lib/python2.4/compileall.py \
-d /usr/local/lib/python2.4 -f \
-x 'badsyntax|site-packages' /usr/local/lib/python2.4
*** buffer overflow detected ***: ./python terminated
======= Backtrace: =========
/lib/libc.so.6(__fortify_fail+0x50)[0x40264970]
/lib/libc.so.6(+0xe486a)[0x4026386a]
/lib/libc.so.6(+0xe4fc8)[0x40263fc8]
./python(PySys_SetArgv+0x280)[0x80e4800]
./python(Py_Main+0x440)[0x8055070]
./python(main+0x1b)[0x8054b0b]
/lib/libc.so.6(__libc_start_main+0xe7)[0x40195ce7]
./python[0x8054a51]
======= Memory map: ========
08048000-08123000 r-xp 00000000 07:00 830179 /home/knight/Python-2.4.3/python
08123000-08124000 r--p 000da000 07:00 830179 /home/knight/Python-2.4.3/python
08124000-08145000 rw-p 000db000 07:00 830179 /home/knight/Python-2.4.3/python
08145000-08148000 rw-p 00000000 00:00 0
09f9b000-0a026000 rw-p 00000000 00:00 0 [heap]
40000000-4001c000 r-xp 00000000 07:00 135954 /lib/ld-2.12.1.so
4001c000-4001d000 r--p 0001b000 07:00 135954 /lib/ld-2.12.1.so
4001d000-4001e000 rw-p 0001c000 07:00 135954 /lib/ld-2.12.1.so
4001e000-4001f000 r-xp 00000000 00:00 0 [vdso]
4001f000-40021000 rw-p 00000000 00:00 0
4002f000-40044000 r-xp 00000000 07:00 135976 /lib/libpthread-2.12.1.so
40044000-40045000 ---p 00015000 07:00 135976 /lib/libpthread-2.12.1.so
40045000-40046000 r--p 00015000 07:00 135976 /lib/libpthread-2.12.1.so
40046000-40047000 rw-p 00016000 07:00 135976 /lib/libpthread-2.12.1.so
40047000-40049000 rw-p 00000000 00:00 0
40049000-4004b000 r-xp 00000000 07:00 135961 /lib/libdl-2.12.1.so
4004b000-4004c000 r--p 00001000 07:00 135961 /lib/libdl-2.12.1.so
4004c000-4004d000 rw-p 00002000 07:00 135961 /lib/libdl-2.12.1.so
4004d000-4004e000 rw-p 00000000 00:00 0
4004e000-40050000 r-xp 00000000 07:00 135966 /lib/libutil-2.12.1.so
40050000-40051000 r--p 00001000 07:00 135966 /lib/libutil-2.12.1.so
40051000-40052000 rw-p 00002000 07:00 135966 /lib/libutil-2.12.1.so
40052000-40131000 r-xp 00000000 07:00 524888 /usr/lib/libstdc++.so.6.0.14
40131000-40135000 r--p 000de000 07:00 524888 /usr/lib/libstdc++.so.6.0.14
40135000-40136000 rw-p 000e2000 07:00 524888 /usr/lib/libstdc++.so.6.0.14
40136000-4013d000 rw-p 00000000 00:00 0
4013d000-40161000 r-xp 00000000 07:00 135972 /lib/libm-2.12.1.so
40161000-40162000 r--p 00023000 07:00 135972 /lib/libm-2.12.1.so
40162000-40163000 rw-p 00024000 07:00 135972 /lib/libm-2.12.1.so
40163000-4017d000 r-xp 00000000 07:00 132914 /lib/libgcc_s.so.1
4017d000-4017e000 r--p 00019000 07:00 132914 /lib/libgcc_s.so.1
4017e000-4017f000 rw-p 0001a000 07:00 132914 /lib/libgcc_s.so.1
4017f000-402d6000 r-xp 00000000 07:00 135975 /lib/libc-2.12.1.so
402d6000-402d8000 r--p 00157000 07:00 135975 /lib/libc-2.12.1.so
402d8000-402d9000 rw-p 00159000 07:00 135975 /lib/libc-2.12.1.so
402d9000-40424000 rw-p 00000000 00:00 0
40424000-40624000 r--p 00000000 07:00 528480 /usr/lib/locale/locale-archive
40624000-407b7000 r--p 0069a000 07:00 528480 /usr/lib/locale/locale-archive
bf8d3000-bf8f4000 rw-p 00000000 00:00 0 [stack]
Aborted
make: *** [libinstall] 错误 134
root@ubuntu:/home/knight/Python-2.4.3# python -versio
Unknown option: -e
usage: python [option] ... [-c cmd | -m mod | file | -] [arg] ...
Try `python -h' for more information.
root@ubuntu:/home/knight/Python-2.4.3# python -version
Unknown option: -e
usage: python [option] ... [-c cmd | -m mod | file | -] [arg] ...
Try `python -h' for more information.
root@ubuntu:/home/knight/Python-2.4.3# exit
exit
knight@ubuntu:~$ python -versio
Unknown option: -e
usage: python [option] ... [-c cmd | -m mod | file | -] [arg] ...
Try `python -h' for more information.
knight@ubuntu:~$ python -version
Unknown option: -e
usage: python [option] ... [-c cmd | -m mod | file | -] [arg] ...
Try `python -h' for more information.
knight@ubuntu:~$ cd /home/knight/Zope-3.4.0
knight@ubuntu:~/Zope-3.4.0$ ./configure

Configuring Zope installation

Testing for an acceptable Python interpreter...

Could not find platform dependent libraries <exec_prefix>
Consider setting $PYTHONHOME to <prefix>[:<exec_prefix>]
Python version 2.4.3 found at /usr/local/bin/python2.4

The optimum Python version (2.4.3) was found at /usr/local/bin/python2.4.

./configure: 234: cannot create ./Makefile: Permission denied
knight@ubuntu:~/Zope-3.4.0$ ./configure --with-python=/usr/local/bin/python2.4

Configuring Zope installation

Using Python interpreter at /usr/local/bin/python2.4

./configure: 234: cannot create ./Makefile: Permission denied
knight@ubuntu:~/Zope-3.4.0$ cd /home/knight/Zope-2.11.4-final
knight@ubuntu:~/Zope-2.11.4-final$ ./configure

Configuring Zope installation

Testing for an acceptable Python interpreter...

Could not find platform dependent libraries <exec_prefix>
Consider setting $PYTHONHOME to <prefix>[:<exec_prefix>]
Python version 2.4.3 found at /usr/local/bin/python2.4
Python version 2.6.6 found at /usr/bin/python

No suitable Python version found. You should install
Python version 2.4.6 before continuing.
Versions 2.4.5 2.4.4 also work, but not as optimally.
knight@ubuntu:~/Zope-2.11.4-final$ cd /home/knight/Zope-3.4.0
knight@ubuntu:~/Zope-3.4.0$ ./configure

Configuring Zope installation

Testing for an acceptable Python interpreter...

Could not find platform dependent libraries <exec_prefix>
Consider setting $PYTHONHOME to <prefix>[:<exec_prefix>]
Python version 2.4.3 found at /usr/local/bin/python2.4

The optimum Python version (2.4.3) was found at /usr/local/bin/python2.4.

./configure: 234: cannot create ./Makefile: Permission denied
knight@ubuntu:~/Zope-3.4.0$ ./configure --with-python=/usr/local/bin/python2.4

Configuring Zope installation

Using Python interpreter at /usr/local/bin/python2.4

./configure: 234: cannot create ./Makefile: Permission denied
knight@ubuntu:~/Zope-3.4.0$ su root
密码:
root@ubuntu:/home/knight/Zope-3.4.0# ./configure

Configuring Zope installation

Testing for an acceptable Python interpreter...

Could not find platform dependent libraries <exec_prefix>
Consider setting $PYTHONHOME to <prefix>[:<exec_prefix>]
Python version 2.4.3 found at /usr/local/bin/python2.4

The optimum Python version (2.4.3) was found at /usr/local/bin/python2.4.

root@ubuntu:/home/knight/Zope-3.4.0# ./configure --with-python=usr/local/bin/python2.4

Configuring Zope installation

Using Python interpreter at usr/local/bin/python2.4

root@ubuntu:/home/knight/Zope-3.4.0# make
usr/local/bin/python2.4 install.py -q build
make: usr/local/bin/python2.4:命令未找到
make: *** [build] 错误 127
root@ubuntu:/home/knight/Zope-3.4.0# install
install: 缺少了文件操作数
请尝试执行“install --help”来获取更多信息。
root@ubuntu:/home/knight/Zope-3.4.0# make install
usr/local/bin/python2.4 install.py -q build
make: usr/local/bin/python2.4:命令未找到
make: *** [build] 错误 127
root@ubuntu:/home/knight/Zope-3.4.0# ./configure --with-python=usr/local/bin/python2.4

Configuring Zope installation

Using Python interpreter at usr/local/bin/python2.4

root@ubuntu:/home/knight/Zope-3.4.0# make
usr/local/bin/python2.4 install.py -q build
make: usr/local/bin/python2.4:命令未找到
make: *** [build] 错误 127
root@ubuntu:/home/knight/Zope-3.4.0# ./configure --with-python=usr/local/bin/python2.4

Configuring Zope installation

Using Python interpreter at usr/local/bin/python2.4

root@ubuntu:/home/knight/Zope-3.4.0# make
usr/local/bin/python2.4 install.py -q build
make: usr/local/bin/python2.4:命令未找到
make: *** [build] 错误 127
root@ubuntu:/home/knight/Zope-3.4.0# make check
usr/local/bin/python2.4 install.py -q build
make: usr/local/bin/python2.4:命令未找到
make: *** [build] 错误 127
root@ubuntu:/home/knight/Zope-3.4.0# make install
usr/local/bin/python2.4 install.py -q build
make: usr/local/bin/python2.4:命令未找到
make: *** [build] 错误 127
root@ubuntu:/home/knight/Zope-3.4.0# install.py -q build
install.py:找不到命令
root@ubuntu:/home/knight/Zope-3.4.0# make check
usr/local/bin/python2.4 install.py -q build
make: usr/local/bin/python2.4:命令未找到
make: *** [build] 错误 127
root@ubuntu:/home/knight/Zope-3.4.0# cd/
bash: cd/: 没有那个文件或目录
root@ubuntu:/home/knight/Zope-3.4.0# cd /home/knight
root@ubuntu:/home/knight# make check
make: *** 没有规则可以创建目标“check”。 停止。
root@ubuntu:/home/knight# check
未找到 'check' 命令,您要输入的是否是:
命令 'vcheck' 来自于包 'vcheck' (universe)
命令 'mcheck' 来自于包 'mtools' (main)
命令 'icheck' 来自于包 'qtmobility-dev' (universe)
命令 'icheck' 来自于包 'icheck' (universe)
命令 'acheck' 来自于包 'acheck' (universe)
命令 'chuck' 来自于包 'chuck' (universe)
命令 'fcheck' 来自于包 'fcheck' (universe)
check:找不到命令
root@ubuntu:/home/knight# make
make: *** 没有指明目标并且找不到 makefile。 停止。
root@ubuntu:/home/knight#


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu10.10安装Zope失败,求助!最后几步失败了
帖子发表于 : 2010-12-19 17:57 
头像

注册: 2007-08-05 17:40
帖子: 4980
送出感谢: 0 次
接收感谢: 6
牛人。


_________________
free VPN
YouKuDownLoader
代码:
pip3 install ykdl

install YouKuDownLoader, have fun in downloading.
YouKuDownLoader所支持网站列表


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu10.10安装Zope失败,求助!最后几步失败了
帖子发表于 : 2010-12-19 18:39 

注册: 2010-12-17 21:19
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
求高手啊!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译