在ubuntu6.10下运行java1.4.2的问题!

C、C++和Java语言
回复
xxi999
帖子: 14
注册时间: 2006-11-29 12:24
送出感谢: 0
接收感谢: 0

在ubuntu6.10下运行java1.4.2的问题!

#1

帖子 xxi999 » 2006-12-04 13:13

由于我们公司软件要求安装java1.4.2版本,上网查修得知ubuntu6.1是自带java1.4.2,在终端输入查询显示也是1.4.2,今天上午使用了软件,firefox提示安装插件,点击下一步提示下载“java runtime environment”,确定后却报错无法下载,只能点“结束”。然后就是一直循环,无法运行,现在改怎么办才能用上java 1.4.2?
krug
帖子: 5
注册时间: 2006-12-05 23:03
来自: 德国
送出感谢: 0
接收感谢: 0

#2

帖子 krug » 2006-12-05 23:16

给/usr/lib/jvm/java-1.4.2-sun/jre/plugin/i386/ns7/libjavaplugin_oji.so 建立一个symbol link到/usr/lib/firefox/plugins/ 目录下,一定要symbol link,拷贝文件无效。
然后重启firefox即可。
xxi999
帖子: 14
注册时间: 2006-11-29 12:24
送出感谢: 0
接收感谢: 0

#3

帖子 xxi999 » 2006-12-13 22:38

好的,我试试,多谢楼上的兄弟解答了!
回复

回到 “C/C++/Java”