关于eclipse的问题

C、C++和Java语言
回复
rola
帖子: 15
注册时间: 2007-01-10 13:50
送出感谢: 0
接收感谢: 0

关于eclipse的问题

#1

帖子 rola » 2007-01-12 11:09

我安装了sun的jdk1.6,在终端中用java -version,看到的也是sun 1.6的,但是启动eclipse的时候提示:

A Java Runtime Environment (JRE) or Java Development Kit (JDK)
must be available in order to run Eclipse. No Java virtual machine
was found after searching the following locations:
/usr/lib/j2sdk1.4-sun/bin/java

另外,我已经在/etc/profile中添加了path与classpath, 是不是还需要在eclipse中设置什么东东阿,请指教
rola
帖子: 15
注册时间: 2007-01-10 13:50
送出感谢: 0
接收感谢: 0

#2

帖子 rola » 2007-01-12 11:10

另外,怎么删除ubuntu中原有的java环境啊
头像
oneleaf
论坛管理员
帖子: 10237
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 107 次

#3

帖子 oneleaf » 2007-01-12 13:02

修改 /etc/eclipse/java_home
在第一行加入你安装的1.6的路径。
rola
帖子: 15
注册时间: 2007-01-10 13:50
送出感谢: 0
接收感谢: 0

#4

帖子 rola » 2007-01-12 13:19

搞定,thanks
snowolf
帖子: 55
注册时间: 2006-12-19 9:18
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 snowolf » 2007-01-12 13:38

Free!~
回复

回到 “C/C++/Java”