当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 关于man
帖子发表于 : 2007-01-17 1:29 
头像

注册: 2007-01-14 2:00
帖子: 17
地址: 湖南
送出感谢: 0 次
接收感谢: 0 次
我用man accept都查不到SOCKET里面的accept,也查不到pthread_create,不知道是不是还要升级一下man呢?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-01-17 2:07 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
pthreads有。accept有。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-01-17 9:48 

注册: 2006-01-18 15:01
帖子: 1074
送出感谢: 0 次
接收感谢: 1
manpages-dev
manpages-posix
manpages-posix-dev


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-01-17 10:31 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
ls的。我当时就查过的。你说的这些都不需要的。 :lol: 要不我会说明的。


_________________
● 鸣学


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-01-18 12:00 
头像

注册: 2007-01-14 2:00
帖子: 17
地址: 湖南
送出感谢: 0 次
接收感谢: 0 次
按照三椄的朋友装了那三个包之后确实就可以查到了,多谢了
我的是6.10 edgy 默认安装,可能四楼的朋友装的版本不同吧???


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-01-24 19:09 

注册: 2006-04-13 13:53
帖子: 305
送出感谢: 0 次
接收感谢: 1
mhxueshan 写道:
按照三椄的朋友装了那三个包之后确实就可以查到了,多谢了
我的是6.10 edgy 默认安装,可能四楼的朋友装的版本不同吧???


我的6.10是从6.06上升级过来的,但是还是需要安装manpages包


_________________
奇虎聚客,客聚奇虎
http://ju.qihoo.com/u/kuerant/14528,4ba436.html

stay hungry, stay foolish


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 关于man
帖子发表于 : 2009-05-25 4:36 
头像

注册: 2008-05-03 23:05
帖子: 383
送出感谢: 0 次
接收感谢: 0 次
奇怪的问题...
8.04只要装个manpages-dev就都搞定了
9.04居然要另外装一堆...glibc-doc,manpages-posix..manpages-posix-dev 狂晕中


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译