当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : KDevelop下Run automake&friend出错,请指教
帖子发表于 : 2007-03-26 12:49 

注册: 2007-03-26 10:42
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我刚开始用KDevelop,写了一个hello程序,在执行Run automake&friend时,报错:
--------------------------------------------
cd '/home/arethe/code/c++/kdetry' && WANT_AUTOCONF_2_5="1" WANT_AUTOMAKE_1_6="1" make -f Makefile.cvs
aclocal
make: aclocal:命令未找到
make: *** [all] 错误 127
*** Exited with status: 2 ***
--------------------------------------------
请问是哪里没配置好。
aclocal需要另外安装吗?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-03-29 17:35 

注册: 2007-03-29 12:59
帖子: 262
送出感谢: 0 次
接收感谢: 0 次
我和你同样的错误,希望高人帮忙解决


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-03-29 20:25 

注册: 2007-03-29 12:59
帖子: 262
送出感谢: 0 次
接收感谢: 0 次
我找到解决办法了
apt-get automake1.9 libtool
就可以了


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-14 18:57 
头像

注册: 2007-10-07 18:56
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
这个问题我解决了,去我的百度空间看看吧。http://hi.baidu.com/one%5Fperson/blog/item/b33054a90daf90ff1f17a266.html

错误分析:
cd '/home/arethe/code/c++/kdetry' && WANT_AUTOCONF_2_5="1" WANT_AUTOMAKE_1_6="1" make -f Makefile.cvs
aclocal
make: aclocal:命令未找到
make: *** [all] 错误 127
*** Exited with status: 2 ***

WANT_AUTOMAKE
WANT_AUTOCONF
是提示缺少 autoconf 软件包 和 automake 软件包的意思,

解决方法:
( 系统--系统管理--新立得) 用新立得安装 autoconf 和 automake
如果不好寻找的话,你可以使用里面的“搜索”
然后依次安装libtool 、 cmake和konsole,
再次用 shift+F9 运行程序就可以得到
运行结果.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译