配置过OpenGl+Glut的兄弟帮帮我!

C、C++和Java语言
回复
hgalois
帖子: 33
注册时间: 2006-10-13 12:59
送出感谢: 0
接收感谢: 0
联系:

配置过OpenGl+Glut的兄弟帮帮我!

#1

帖子 hgalois » 2007-04-08 22:51

小弟安装glu总是搞不定
错误如下:
hgalois@hgalois-desktop:~$ sudo apt-get install freeglut3 freeglut3-dev libglut3 libglut3-dev libgl1-mesa libgl1-mesa-dev
Password:
Reading package lists... Done
Building dependency tree... Done
freeglut3 is already the newest version.
libglut3 is already the newest version.
libgl1-mesa is already the newest version.
libgl1-mesa-dev is already the newest version.
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies.
freeglut3-dev: Depends: xlibmesa-glu-dev but it is not installableor
libglu-dev
E: Broken packages

安装libglu-dev时总是有冲突
头像
titainium
帖子: 689
注册时间: 2006-12-02 12:25
送出感谢: 0
接收感谢: 0

#2

帖子 titainium » 2007-04-09 11:23

xlibmesa-glu-dev,装这个先。
Titainium
回复

回到 “C/C++/Java”