求 达人帮忙解决 下 不能 安装 libc-dev

C、C++和Java语言
回复
lomo_520
帖子: 3
注册时间: 2007-04-12 14:05
送出感谢: 0
接收感谢: 0

求 达人帮忙解决 下 不能 安装 libc-dev

#1

帖子 lomo_520 » 2007-04-12 14:09

正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
build-essential: 依赖: libc6-dev 但是它将不会被安装 或
libc-dev
依赖: g++ (>= 4:4.1.1) 但是它将不会被安装
E: 无法安装的软件包
lomo_520
帖子: 3
注册时间: 2007-04-12 14:05
送出感谢: 0
接收感谢: 0

[问题] 帮帮忙啊 各位

#2

帖子 lomo_520 » 2007-04-12 16:51

比较急到用哈 谢谢叻
lomo_520
帖子: 3
注册时间: 2007-04-12 14:05
送出感谢: 0
接收感谢: 0

[问题] 帮帮忙啊 各位

#3

帖子 lomo_520 » 2007-04-12 16:51

比较急到用哈 谢谢叻
ray82
帖子: 36
注册时间: 2007-02-28 16:19
来自: 上海
送出感谢: 0
接收感谢: 0

#4

帖子 ray82 » 2007-04-12 23:25

没遇到过,应该不是什么大问题,不要着急,可以现升级一下试试。
回复

回到 “C/C++/Java”