[问题]【已解决】为什么我安装的anjuta2.1.3不能使用嵌入式glade编辑界面?

C、C++和Java语言
回复
dorice
帖子: 94
注册时间: 2006-06-22 1:52
送出感谢: 0
接收感谢: 0

[问题]【已解决】为什么我安装的anjuta2.1.3不能使用嵌入式glade编辑界面?

#1

帖子 dorice » 2007-06-11 17:07

已经安装了最新版的anjuta2.1.3和glade3,看到anjuta官方的的截图可以在里面嵌入式编辑界面,为什么我的是这样的?而且完全不能编辑,关闭那个窗体还会把整个anjuta关闭!现在只能用glade3外部编辑
附件
anjuta.png
上次由 dorice 在 2007-06-12 15:40,总共编辑 1 次。
laimama
帖子: 104
注册时间: 2006-12-10 12:35
来自: ChongQing China
送出感谢: 0
接收感谢: 0

#2

帖子 laimama » 2007-06-11 18:49

赫赫,gtk-foobar??
希望能够看到最终结果呀
winzzy
帖子: 29
注册时间: 2006-04-22 5:05
送出感谢: 0
接收感谢: 0

#3

帖子 winzzy » 2007-06-11 19:03

同样的问题,哈,帮顶
dorice
帖子: 94
注册时间: 2006-06-22 1:52
送出感谢: 0
接收感谢: 0

#4

帖子 dorice » 2007-06-11 22:04

laimama 写了:赫赫,gtk-foobar??
希望能够看到最终结果呀

呃……
不要太兴奋了,anjuta创建gtk的默认名称就叫做gtk-foobar……
我要做得东西和foobar完全没有关系……
这只是一个测试而已
laimama
帖子: 104
注册时间: 2006-12-10 12:35
来自: ChongQing China
送出感谢: 0
接收感谢: 0

#5

帖子 laimama » 2007-06-11 22:23

不会吧??默认叫gtk-foobar???难道anjuta的开发者中有喜欢foobar的???
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2007-06-12 0:17

版本问题。glade和anjuta之一。
● 鸣学
dorice
帖子: 94
注册时间: 2006-06-22 1:52
送出感谢: 0
接收感谢: 0

#7

帖子 dorice » 2007-06-12 12:01

eexpress 写了:版本问题。glade和anjuta之一。

什么意思?我安装的都是官方最新版,自己编译安装的,应该是什么版本的搭配才行?
winzzy
帖子: 29
注册时间: 2006-04-22 5:05
送出感谢: 0
接收感谢: 0

#8

帖子 winzzy » 2007-06-12 12:58

继续帮顶 java和c#(windows)的集成开发环境,还是比较爽的。anjuta,估计配置好了,也还不错
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#9

帖子 eexpress » 2007-06-12 13:17

dorice 写了:
eexpress 写了:版本问题。glade和anjuta之一。

什么意思?我安装的都是官方最新版,自己编译安装的,应该是什么版本的搭配才行?
就是老版本都配套,新版本,记得是2的anjuta的一个版本,可以和glade2还是3关联,其他版本就是调不出来。就这意思啊。
● 鸣学
dorice
帖子: 94
注册时间: 2006-06-22 1:52
送出感谢: 0
接收感谢: 0

#10

帖子 dorice » 2007-06-12 15:41

不知道为什么,新建一个工程就好了,不过发现anjuta的功能还是挺弱的
laimama
帖子: 104
注册时间: 2006-12-10 12:35
来自: ChongQing China
送出感谢: 0
接收感谢: 0

#11

帖子 laimama » 2007-06-16 13:48

好像anjuta2还不如1.X呀!!!
回复

回到 “C/C++/Java”